summaryrefslogtreecommitdiffstats
path: root/package/Makefile
diff options
context:
space:
mode:
authorFelix Fietkau <nbd@openwrt.org>2006-11-12 01:38:24 +0000
committerFelix Fietkau <nbd@openwrt.org>2006-11-12 01:38:24 +0000
commit3207e32a9e7358bd7d31f93a48a6cd018d906706 (patch)
tree84f022ff8d0eb375ec80e2cdba973fcfd971d5d4 /package/Makefile
parent90008e868d88ae12fd969b3e74b004214a09c072 (diff)
downloadmaster-31e0f0ae-3207e32a9e7358bd7d31f93a48a6cd018d906706.tar.gz
master-31e0f0ae-3207e32a9e7358bd7d31f93a48a6cd018d906706.tar.bz2
master-31e0f0ae-3207e32a9e7358bd7d31f93a48a6cd018d906706.zip
fix path to temporary files
SVN-Revision: 5502
Diffstat (limited to 'package/Makefile')
-rw-r--r--package/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/package/Makefile b/package/Makefile
index d1605afe9f..e0483deb59 100644
--- a/package/Makefile
+++ b/package/Makefile
@@ -8,7 +8,7 @@
include $(TOPDIR)/rules.mk
include $(TOPDIR)/.config
-include $(TOPDIR)/.pkgdeps
+include $(TMP_DIR)/.pkgdeps
include $(INCLUDE_DIR)/host.mk
PREREQ_PACKAGES:=$(patsubst %,%-prereq,$(prereq-y) $(prereq-m))
@@ -41,7 +41,7 @@ ifeq ($(SDK),1)
GENDEP_OPTS := -s
endif
-$(TOPDIR)/.pkgdeps: $(TOPDIR)/.pkginfo
+$(TMP_DIR)/.pkgdeps: $(TMP_DIR)/.pkginfo
@$(TOPDIR)/scripts/gen_deps.pl $(GENDEP_OPTS) < $< > $@ || rm -f $@
all: compile