summaryrefslogtreecommitdiffstats
path: root/package/6in4/Makefile
diff options
context:
space:
mode:
authorFelix Fietkau <nbd@openwrt.org>2012-10-10 12:32:29 +0000
committerFelix Fietkau <nbd@openwrt.org>2012-10-10 12:32:29 +0000
commit405e21d16731b2764ab82aaaadcf36a813b105f7 (patch)
treec6f9a8402389a5081519b91ce62c4a8cafcb8917 /package/6in4/Makefile
parentd0ec348ded6f715b43b396b06ccb10599b37969d (diff)
downloadmaster-31e0f0ae-405e21d16731b2764ab82aaaadcf36a813b105f7.tar.gz
master-31e0f0ae-405e21d16731b2764ab82aaaadcf36a813b105f7.tar.bz2
master-31e0f0ae-405e21d16731b2764ab82aaaadcf36a813b105f7.zip
packages: sort network related packages into package/network/
SVN-Revision: 33688
Diffstat (limited to 'package/6in4/Makefile')
-rw-r--r--package/6in4/Makefile42
1 files changed, 0 insertions, 42 deletions
diff --git a/package/6in4/Makefile b/package/6in4/Makefile
deleted file mode 100644
index fdab290861..0000000000
--- a/package/6in4/Makefile
+++ /dev/null
@@ -1,42 +0,0 @@
-#
-# Copyright (C) 2010-2012 OpenWrt.org
-#
-# This is free software, licensed under the GNU General Public License v2.
-# See /LICENSE for more information.
-#
-
-include $(TOPDIR)/rules.mk
-
-PKG_NAME:=6in4
-PKG_VERSION:=11
-PKG_RELEASE:=1
-
-include $(INCLUDE_DIR)/package.mk
-
-define Package/6in4
- SECTION:=ipv6
- CATEGORY:=IPv6
- DEPENDS:=+kmod-ipv6 +kmod-sit
- TITLE:=IPv6-in-IPv4 configuration support
- MAINTAINER:=Jo-Philipp Wich <xm@subsignal.org>
- PKGARCH:=all
-endef
-
-define Package/6in4/description
-Provides support for 6in4 tunnels in /etc/config/network.
-Refer to http://wiki.openwrt.org/doc/uci/network for
-configuration details.
-endef
-
-define Build/Compile
-endef
-
-define Build/Configure
-endef
-
-define Package/6in4/install
- $(INSTALL_DIR) $(1)/lib/netifd/proto
- $(INSTALL_BIN) ./files/6in4.sh $(1)/lib/netifd/proto/6in4.sh
-endef
-
-$(eval $(call BuildPackage,6in4))