summaryrefslogtreecommitdiffstats
path: root/include
diff options
context:
space:
mode:
authorNicolas Thill <nico@openwrt.org>2006-11-05 20:12:42 +0000
committerNicolas Thill <nico@openwrt.org>2006-11-05 20:12:42 +0000
commita8b4fcb8393e36bf28fc1b94e94a212f448c73f3 (patch)
tree312d531fd263ba44c24d6b2aed8a0d559a35f7e1 /include
parentbbf8e1ffcec5e9da8eec4253cd9d0a1733bfd3aa (diff)
downloadmaster-31e0f0ae-a8b4fcb8393e36bf28fc1b94e94a212f448c73f3.tar.gz
master-31e0f0ae-a8b4fcb8393e36bf28fc1b94e94a212f448c73f3.tar.bz2
master-31e0f0ae-a8b4fcb8393e36bf28fc1b94e94a212f448c73f3.zip
revert autotools files touching: it has side effects (closes: #918)
SVN-Revision: 5448
Diffstat (limited to 'include')
-rw-r--r--include/package.mk14
1 files changed, 0 insertions, 14 deletions
diff --git a/include/package.mk b/include/package.mk
index bada11f13c..5636b0b6a1 100644
--- a/include/package.mk
+++ b/include/package.mk
@@ -289,21 +289,7 @@ define Build/Prepare
$(call Build/Prepare/Default,)
endef
-define Build/Configure/Touch
- (cd $(PKG_BUILD_DIR) ; \
- touch configure.in ; \
- touch aclocal.m4 ; \
- touch Makefile.in ; \
- touch configure ; \
- touch acinclude.m4 ; \
- touch config.h.in ; \
- touch configure.ac ; \
- touch stamp-h.in ; \
- );
-endef
-
define Build/Configure/Default
- $(call Build/Configure/Touch)
(cd $(PKG_BUILD_DIR)/$(strip $(3)); \
if [ -x configure ]; then \
$(TARGET_CONFIGURE_OPTS) \