summaryrefslogtreecommitdiffstats
path: root/include
diff options
context:
space:
mode:
authorJohn Crispin <john@openwrt.org>2007-12-17 22:24:40 +0000
committerJohn Crispin <john@openwrt.org>2007-12-17 22:24:40 +0000
commita49f06f5e7603a462700bde707d435a7f8ec8755 (patch)
tree304ae3a92dce9be781cb9bac11cb078829ab2964 /include
parentaf1130b1ec506985e90e6963fac02756d7f81e39 (diff)
downloadmaster-31e0f0ae-a49f06f5e7603a462700bde707d435a7f8ec8755.tar.gz
master-31e0f0ae-a49f06f5e7603a462700bde707d435a7f8ec8755.tar.bz2
master-31e0f0ae-a49f06f5e7603a462700bde707d435a7f8ec8755.zip
fixed copy paste error
SVN-Revision: 9792
Diffstat (limited to 'include')
-rw-r--r--include/package.mk2
1 files changed, 1 insertions, 1 deletions
diff --git a/include/package.mk b/include/package.mk
index 83c3025de2..90750fe26b 100644
--- a/include/package.mk
+++ b/include/package.mk
@@ -135,7 +135,7 @@ define pkg_install_files
endef
define pkg_install_bin
- $(foreach install_apps,$(1),$(INSTALL_DIR) $(3)/`dirname $(install_file)`; $(INSTALL_BIN) $(2)/$(install_file) $(3)/`dirname $(install_file)`;)
+ $(foreach install_apps,$(1),$(INSTALL_DIR) $(3)/`dirname $(install_apps)`; $(INSTALL_BIN) $(2)/$(install_apps) $(3)/`dirname $(install_apps)`;)
endef
define Build/Prepare