summaryrefslogtreecommitdiffstats
path: root/include
diff options
context:
space:
mode:
authorFelix Fietkau <nbd@openwrt.org>2007-10-25 21:08:46 +0000
committerFelix Fietkau <nbd@openwrt.org>2007-10-25 21:08:46 +0000
commit41815ee5c8e09f3d3fca0e38045d99f9f4da5e12 (patch)
tree728237f613182dc5ceed091bb13e04aa37158684 /include
parent3260efaa9077daf36ba42d834b0985582b58a7fc (diff)
downloadmaster-31e0f0ae-41815ee5c8e09f3d3fca0e38045d99f9f4da5e12.tar.gz
master-31e0f0ae-41815ee5c8e09f3d3fca0e38045d99f9f4da5e12.tar.bz2
master-31e0f0ae-41815ee5c8e09f3d3fca0e38045d99f9f4da5e12.zip
add feature flag for display support. will be used as dependency for x.org
SVN-Revision: 9448
Diffstat (limited to 'include')
-rw-r--r--include/target.mk3
1 files changed, 3 insertions, 0 deletions
diff --git a/include/target.mk b/include/target.mk
index 9156789c88..757d178ab3 100644
--- a/include/target.mk
+++ b/include/target.mk
@@ -117,6 +117,9 @@ ifeq ($(DUMP),1)
ifneq ($(CONFIG_PCMCIA)$(CONFIG_PCCARD),)
FEATURES += pcmcia
endif
+ ifneq ($(CONFIG_VGA_CONSOLE)$(CONFIG_FB),)
+ FEATURES += display
+ endif
# remove duplicates
FEATURES:=$(sort $(FEATURES))