summaryrefslogtreecommitdiffstats
path: root/include
diff options
context:
space:
mode:
authorFelix Fietkau <nbd@openwrt.org>2007-04-16 23:51:22 +0000
committerFelix Fietkau <nbd@openwrt.org>2007-04-16 23:51:22 +0000
commit29e42ab21d2bf39dfab74d4b879eff31555222d6 (patch)
treef4494a9e3bf8fdd71542d67afa588479fd6b4eba /include
parent45c01cae72a0b8115d938e419dc679740328296d (diff)
downloadmaster-31e0f0ae-29e42ab21d2bf39dfab74d4b879eff31555222d6.tar.gz
master-31e0f0ae-29e42ab21d2bf39dfab74d4b879eff31555222d6.tar.bz2
master-31e0f0ae-29e42ab21d2bf39dfab74d4b879eff31555222d6.zip
hide some junk in non-verbose mode
SVN-Revision: 6979
Diffstat (limited to 'include')
-rw-r--r--include/host-build.mk2
-rw-r--r--include/package.mk2
2 files changed, 2 insertions, 2 deletions
diff --git a/include/host-build.mk b/include/host-build.mk
index 56d5396808..13bd162520 100644
--- a/include/host-build.mk
+++ b/include/host-build.mk
@@ -102,7 +102,7 @@ define HostBuild
$(STAMP_BUILT): $(STAMP_CONFIGURED)
$(call Build/Compile)
- @$(MAKE) $(PKG_BUILD_DIR)/.dep_files
+ @$(NO_TRACE_MAKE) $(PKG_BUILD_DIR)/.dep_files
touch $$@
$(STAGING_DIR)/stampfiles/.host_$(PKG_NAME)-installed: $(STAMP_BUILT)
diff --git a/include/package.mk b/include/package.mk
index 2821493bf9..30f08d6eee 100644
--- a/include/package.mk
+++ b/include/package.mk
@@ -56,7 +56,7 @@ define Build/DefaultTargets
$(STAMP_BUILT): $(STAMP_CONFIGURED)
$(Build/Compile)
- @$(MAKE) $(PKG_BUILD_DIR)/.dep_files
+ @$(NO_TRACE_MAKE) $(PKG_BUILD_DIR)/.dep_files
touch $$@
ifdef Build/InstallDev