summaryrefslogtreecommitdiffstats
path: root/include
diff options
context:
space:
mode:
authorFlorian Fainelli <florian@openwrt.org>2007-05-30 10:29:50 +0000
committerFlorian Fainelli <florian@openwrt.org>2007-05-30 10:29:50 +0000
commit22a6072cd4b972607076cdb6de88a8b3ebfd0d9c (patch)
tree7c9136a6bf236426a389885478e7b3fd36812253 /include
parente05e46b35bfdc83cc07f9d3d237cd64c50253170 (diff)
downloadmaster-31e0f0ae-22a6072cd4b972607076cdb6de88a8b3ebfd0d9c.tar.gz
master-31e0f0ae-22a6072cd4b972607076cdb6de88a8b3ebfd0d9c.tar.bz2
master-31e0f0ae-22a6072cd4b972607076cdb6de88a8b3ebfd0d9c.zip
Call the Initramfs template if existing
SVN-Revision: 7394
Diffstat (limited to 'include')
-rw-r--r--include/image.mk1
1 files changed, 1 insertions, 0 deletions
diff --git a/include/image.mk b/include/image.mk
index f814f61d77..815f01ba02 100644
--- a/include/image.mk
+++ b/include/image.mk
@@ -65,6 +65,7 @@ ifneq ($(CONFIG_TARGET_ROOTFS_INITRAMFS),y)
else
define Image/BuildKernel
cp $(KDIR)/vmlinux.elf $(BIN_DIR)/openwrt-$(BOARD)-$(KERNEL)-vmlinux.elf
+ $(call Image/Build/Initramfs)
endef
endif