summaryrefslogtreecommitdiffstats
path: root/include
diff options
context:
space:
mode:
authorNicolas Thill <nico@openwrt.org>2007-08-24 12:23:52 +0000
committerNicolas Thill <nico@openwrt.org>2007-08-24 12:23:52 +0000
commit1ad12c1eeb1aff7afd0e51b73a274056a7ab41b3 (patch)
tree341ae34d5319e627ffa8ce7b17e4455bdc5e539a /include
parent4b23cac27b45b5eca9dddb790c9127e737684fd9 (diff)
downloadmaster-31e0f0ae-1ad12c1eeb1aff7afd0e51b73a274056a7ab41b3.tar.gz
master-31e0f0ae-1ad12c1eeb1aff7afd0e51b73a274056a7ab41b3.tar.bz2
master-31e0f0ae-1ad12c1eeb1aff7afd0e51b73a274056a7ab41b3.zip
fix netfilter quota module
SVN-Revision: 8479
Diffstat (limited to 'include')
-rw-r--r--include/netfilter.mk3
1 files changed, 2 insertions, 1 deletions
diff --git a/include/netfilter.mk b/include/netfilter.mk
index 062c4f4ab9..414d2f1d24 100644
--- a/include/netfilter.mk
+++ b/include/netfilter.mk
@@ -40,7 +40,8 @@ $(eval $(call nf_add,IPT_EXTRA,CONFIG_IP_NF_MATCH_OWNER, $(P_V4)ipt_owner))
$(eval $(call nf_add,IPT_EXTRA,CONFIG_NETFILTER_XT_MATCH_PHYSDEV, $(P_XT)xt_physdev))
$(eval $(call nf_add,IPT_EXTRA,CONFIG_IP_NF_MATCH_PKTTYPE, $(P_V4)ipt_pkttype))
$(eval $(call nf_add,IPT_EXTRA,CONFIG_NETFILTER_XT_MATCH_PKTTYPE, $(P_XT)xt_pkttype))
-$(eval $(call nf_add,IPT_EXTRA,CONFIG_NETFILTER_XT_MATCH_QUOTA, $(P_V4)ipt_quota))
+$(eval $(call nf_add,IPT_EXTRA,CONFIG_IP_NF_MATCH_QUOTA, $(P_V4)ipt_quota))
+$(eval $(call nf_add,IPT_EXTRA,CONFIG_NETFILTER_XT_MATCH_QUOTA, $(P_XT)xt_quota))
$(eval $(call nf_add,IPT_EXTRA,CONFIG_IP_NF_TARGET_REJECT, $(P_V4)ipt_REJECT))
$(eval $(call nf_add,IPT_EXTRA,CONFIG_NETFILTER_XT_TARGET_DELUDE, $(P_XT)xt_DELUDE))
$(eval $(call nf_add,IPT_EXTRA,CONFIG_NETFILTER_XT_TARGET_CHAOS, $(P_XT)xt_CHAOS))