summaryrefslogtreecommitdiffstats
path: root/include/unpack.mk
diff options
context:
space:
mode:
authorFelix Fietkau <nbd@openwrt.org>2007-09-29 00:05:48 +0000
committerFelix Fietkau <nbd@openwrt.org>2007-09-29 00:05:48 +0000
commitdbeb0fad24ac37bc07e21e1cac4d372493f4fb28 (patch)
tree3a72c42d3ba9f57ee240c2e93f4233e05dd611c1 /include/unpack.mk
parent5d4112737d4c1169f85069fd9f5830266a03b28b (diff)
downloadmaster-31e0f0ae-dbeb0fad24ac37bc07e21e1cac4d372493f4fb28.tar.gz
master-31e0f0ae-dbeb0fad24ac37bc07e21e1cac4d372493f4fb28.tar.bz2
master-31e0f0ae-dbeb0fad24ac37bc07e21e1cac4d372493f4fb28.zip
Refactor downloading code into download.mk Support multiple file downloads Support svn downloads
SVN-Revision: 9057
Diffstat (limited to 'include/unpack.mk')
-rw-r--r--include/unpack.mk7
1 files changed, 6 insertions, 1 deletions
diff --git a/include/unpack.mk b/include/unpack.mk
index 500aada462..9b68e5dea3 100644
--- a/include/unpack.mk
+++ b/include/unpack.mk
@@ -1,4 +1,9 @@
-ext=$(word $(words $(subst ., ,$(1))),$(subst ., ,$(1)))
+#
+# Copyright (C) 2006-2007 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
# unpacking files with +s may break on some platforms. this typically emits error code 2
ifneq ($(HOST_OS),Linux)