summaryrefslogtreecommitdiffstats
path: root/include/unpack.mk
diff options
context:
space:
mode:
authorFelix Fietkau <nbd@openwrt.org>2007-03-16 21:32:59 +0000
committerFelix Fietkau <nbd@openwrt.org>2007-03-16 21:32:59 +0000
commit04ae63915e9f767750d01af76b7e1c022a400bb1 (patch)
treed2b9faba0c20c9c8d25f02e4d60df6ba185272f3 /include/unpack.mk
parentf38df5a0afddaea98c313d2985136be8bb599602 (diff)
downloadmaster-31e0f0ae-04ae63915e9f767750d01af76b7e1c022a400bb1.tar.gz
master-31e0f0ae-04ae63915e9f767750d01af76b7e1c022a400bb1.tar.bz2
master-31e0f0ae-04ae63915e9f767750d01af76b7e1c022a400bb1.zip
fix a small bug in the unpack code
SVN-Revision: 6587
Diffstat (limited to 'include/unpack.mk')
-rw-r--r--include/unpack.mk2
1 files changed, 1 insertions, 1 deletions
diff --git a/include/unpack.mk b/include/unpack.mk
index e195f316f6..b8349c9ca4 100644
--- a/include/unpack.mk
+++ b/include/unpack.mk
@@ -42,7 +42,7 @@ ifeq ($(strip $(PKG_UNPACK)),)
endif
# compatibility code for packages that set PKG_CAT
- ifeq ($(strip $(PKG_CAT)$(PKG_UNPACK)),)
+ ifeq ($(strip $(PKG_UNPACK)),)
# use existing PKG_CAT
PKG_UNPACK:=$(PKG_CAT) $(DL_DIR)/$(PKG_SOURCE) | $(TAR_CMD)
ifeq ($(PKG_CAT),unzip)