summaryrefslogtreecommitdiffstats
path: root/include/toplevel.mk
diff options
context:
space:
mode:
authorJonas Gorski <jogo@openwrt.org>2013-02-21 11:45:22 +0000
committerJonas Gorski <jogo@openwrt.org>2013-02-21 11:45:22 +0000
commit45846230ab614e0024eabc222cc3dc1123a80575 (patch)
tree6d654430764d11e09c2eb47a7810bec9d94d5b3f /include/toplevel.mk
parenta48b04e8dcb76bc48ea95683fdd8bd1aaa495042 (diff)
downloadmaster-31e0f0ae-45846230ab614e0024eabc222cc3dc1123a80575.tar.gz
master-31e0f0ae-45846230ab614e0024eabc222cc3dc1123a80575.tar.bz2
master-31e0f0ae-45846230ab614e0024eabc222cc3dc1123a80575.zip
include/toplevel.mk: print warnings/errors to stderr
Makes warnings/errors visible when building with V=w/V=1. Signed-off-by: Jonas Gorski <jogo@openwrt.org> SVN-Revision: 35716
Diffstat (limited to 'include/toplevel.mk')
-rw-r--r--include/toplevel.mk2
1 files changed, 1 insertions, 1 deletions
diff --git a/include/toplevel.mk b/include/toplevel.mk
index 19ed8cb1d9..0918298b16 100644
--- a/include/toplevel.mk
+++ b/include/toplevel.mk
@@ -148,7 +148,7 @@ prereq:: prepare-tmpinfo .config
cp .config tmp/.config; \
./scripts/config/conf -D tmp/.config -w tmp/.config Config.in > /dev/null 2>&1; \
if ./scripts/kconfig.pl '>' .config tmp/.config | grep -q CONFIG; then \
- echo "WARNING: your configuration is out of sync. Please run make menuconfig, oldconfig or defconfig!"; \
+ echo "WARNING: your configuration is out of sync. Please run make menuconfig, oldconfig or defconfig!" >&2; \
fi \
)
@+$(ULIMIT_FIX) $(SUBMAKE) -r $@