summaryrefslogtreecommitdiffstats
path: root/include/target.mk
diff options
context:
space:
mode:
authorFelix Fietkau <nbd@nbd.name>2016-05-15 20:35:58 +0200
committerFelix Fietkau <nbd@nbd.name>2016-05-15 20:55:40 +0200
commitf4c4d501e4edc579e74e720b0a9e3f22532b0dab (patch)
treef1d577da805a97b0730be1b2c0e8ff85cb39b59b /include/target.mk
parent7a67b0e362fdefd02a914a350b77da1e535f315e (diff)
downloadmaster-31e0f0ae-f4c4d501e4edc579e74e720b0a9e3f22532b0dab.tar.gz
master-31e0f0ae-f4c4d501e4edc579e74e720b0a9e3f22532b0dab.tar.bz2
master-31e0f0ae-f4c4d501e4edc579e74e720b0a9e3f22532b0dab.zip
build: remove profile kernel/build system config override support
It has been unused for years Signed-off-by: Felix Fietkau <nbd@nbd.name>
Diffstat (limited to 'include/target.mk')
-rw-r--r--include/target.mk7
1 files changed, 0 insertions, 7 deletions
diff --git a/include/target.mk b/include/target.mk
index 0666df63a1..92edaec96b 100644
--- a/include/target.mk
+++ b/include/target.mk
@@ -67,19 +67,12 @@ ifndef Profile
define Profile
$(eval $(call ProfileDefault))
$(eval $(call Profile/$(1)))
- dumpinfo : $(call shexport,Profile/$(1)/Config)
dumpinfo : $(call shexport,Profile/$(1)/Description)
DUMPINFO += \
echo "Target-Profile: $(1)"; \
$(if $(PRIORITY), echo "Target-Profile-Priority: $(PRIORITY)"; ) \
echo "Target-Profile-Name: $(NAME)"; \
echo "Target-Profile-Packages: $(PACKAGES) $(call extra_packages,$(DEFAULT_PACKAGES) $(PACKAGES))"; \
- if [ -f ./config/profile-$(1) ]; then \
- echo "Target-Profile-Kconfig: yes"; \
- fi; \
- echo "Target-Profile-Config: "; \
- echo "$$$$$$$$$(call shvar,Profile/$(1)/Config)"; \
- echo "@@"; \
echo "Target-Profile-Description:"; \
echo "$$$$$$$$$(call shvar,Profile/$(1)/Description)"; \
echo "@@"; \