summaryrefslogtreecommitdiffstats
path: root/include/target.mk
diff options
context:
space:
mode:
authorImre Kaloz <kaloz@openwrt.org>2014-02-09 13:46:16 +0000
committerImre Kaloz <kaloz@openwrt.org>2014-02-09 13:46:16 +0000
commit4974d4f30c454e290a34ae0ccb09139d60007625 (patch)
treec6717fd6a6d1398025f7d661503faddce6a1842f /include/target.mk
parentf198091074175c3cb9e4ef6cdf131926ecff4823 (diff)
downloadmaster-31e0f0ae-4974d4f30c454e290a34ae0ccb09139d60007625.tar.gz
master-31e0f0ae-4974d4f30c454e290a34ae0ccb09139d60007625.tar.bz2
master-31e0f0ae-4974d4f30c454e290a34ae0ccb09139d60007625.zip
fix logic error on fpu cflags selection
Signed-off-by: Imre Kaloz <kaloz@openwrt.org> SVN-Revision: 39547
Diffstat (limited to 'include/target.mk')
-rw-r--r--include/target.mk2
1 files changed, 1 insertions, 1 deletions
diff --git a/include/target.mk b/include/target.mk
index 51c1a59dca..20347e9b01 100644
--- a/include/target.mk
+++ b/include/target.mk
@@ -231,7 +231,7 @@ ifeq ($(DUMP),1)
CPU_CFLAGS_fa526 = -march=armv4 -mtune=fa526
CPU_CFLAGS_mpcore = -march=armv6k -mtune=mpcore
CPU_CFLAGS_xscale = -march=armv5te -mtune=xscale
- ifneq ($(CONFIG_SOFT_FLOAT),)
+ ifeq ($(CONFIG_SOFT_FLOAT),)
CPU_CFLAGS_vfp = -mfpu=vfp
CPU_CFLAGS_vfpv3 = -mfpu=vfpv3-d16
endif