summaryrefslogtreecommitdiffstats
path: root/include/scons.mk
diff options
context:
space:
mode:
authorJohn Crispin <john@openwrt.org>2012-07-28 21:06:59 +0000
committerJohn Crispin <john@openwrt.org>2012-07-28 21:06:59 +0000
commit370894e594af0547bf788b509c6ae40507101283 (patch)
tree23de9f35394e249e2ae1b2c157ee10cd77cb2cf1 /include/scons.mk
parent101766fb0060f523a45f8500e2047d8e7a9d36f7 (diff)
downloadmaster-31e0f0ae-370894e594af0547bf788b509c6ae40507101283.tar.gz
master-31e0f0ae-370894e594af0547bf788b509c6ae40507101283.tar.bz2
master-31e0f0ae-370894e594af0547bf788b509c6ae40507101283.zip
fix up scons vs ccache
SVN-Revision: 32902
Diffstat (limited to 'include/scons.mk')
-rw-r--r--include/scons.mk4
1 files changed, 2 insertions, 2 deletions
diff --git a/include/scons.mk b/include/scons.mk
index 5062681d63..a8306b658e 100644
--- a/include/scons.mk
+++ b/include/scons.mk
@@ -1,8 +1,8 @@
export PLATFORM=posix
SCONS_VARS = \
- CC="$(TARGET_CC)" \
- CXX="$(TARGET_CXX)" \
+ CC="$(TARGET_CC_NOCACHE)" \
+ CXX="$(TARGET_CXX_NOCACHE)" \
CFLAGS="$(TARGET_CFLAGS) $(EXTRA_CFLAGS)" \
CXXFLAGS="$(TARGET_CFLAGS) $(EXTRA_CFLAGS)" \
CPPFLAGS="$(TARGET_CPPFLAGS) $(EXTRA_CPPFLAGS)" \