summaryrefslogtreecommitdiffstats
path: root/include/quilt.mk
diff options
context:
space:
mode:
authorFelix Fietkau <nbd@openwrt.org>2008-08-27 14:14:00 +0000
committerFelix Fietkau <nbd@openwrt.org>2008-08-27 14:14:00 +0000
commitab8c8b019fbde4d6d4e2ccd3db414f701903739c (patch)
tree9c0638ef4b73a26ee6d11e6b811dbe00af0c67fe /include/quilt.mk
parent1063f8d415b283779cc459b6c0fbfb91810c83f2 (diff)
downloadmaster-31e0f0ae-ab8c8b019fbde4d6d4e2ccd3db414f701903739c.tar.gz
master-31e0f0ae-ab8c8b019fbde4d6d4e2ccd3db414f701903739c.tar.bz2
master-31e0f0ae-ab8c8b019fbde4d6d4e2ccd3db414f701903739c.zip
enable quilt by default for the kernel tree
SVN-Revision: 12400
Diffstat (limited to 'include/quilt.mk')
-rw-r--r--include/quilt.mk2
1 files changed, 1 insertions, 1 deletions
diff --git a/include/quilt.mk b/include/quilt.mk
index ffc5850d85..07bab8b440 100644
--- a/include/quilt.mk
+++ b/include/quilt.mk
@@ -67,7 +67,7 @@ define Build/Patch/Default
endef
define Kernel/Patch/Default
- $(if $(QUILT),rm -rf $(PKG_BUILD_DIR)/patches; mkdir -p $(PKG_BUILD_DIR)/patches)
+ rm -rf $(PKG_BUILD_DIR)/patches; mkdir -p $(PKG_BUILD_DIR)/patches
if [ -d $(GENERIC_FILES_DIR) ]; then $(CP) $(GENERIC_FILES_DIR)/* $(LINUX_DIR)/; fi
if [ -d $(FILES_DIR) ]; then \
$(CP) $(FILES_DIR)/* $(LINUX_DIR)/; \