summaryrefslogtreecommitdiffstats
path: root/include/quilt.mk
diff options
context:
space:
mode:
authorFelix Fietkau <nbd@openwrt.org>2009-03-23 18:33:40 +0000
committerFelix Fietkau <nbd@openwrt.org>2009-03-23 18:33:40 +0000
commit9d8f81149f3fd173e01e252c94da3fde7e95aee0 (patch)
tree13b40511641dc32ccf47e23d02c48d424c889e93 /include/quilt.mk
parent0a81b47617fedd8f3cc561deff204fc8904643e8 (diff)
downloadmaster-31e0f0ae-9d8f81149f3fd173e01e252c94da3fde7e95aee0.tar.gz
master-31e0f0ae-9d8f81149f3fd173e01e252c94da3fde7e95aee0.tar.bz2
master-31e0f0ae-9d8f81149f3fd173e01e252c94da3fde7e95aee0.zip
fix the path to the build dir for host packages
SVN-Revision: 14998
Diffstat (limited to 'include/quilt.mk')
-rw-r--r--include/quilt.mk4
1 files changed, 2 insertions, 2 deletions
diff --git a/include/quilt.mk b/include/quilt.mk
index 1bbe9d6ee2..6c4839ba4a 100644
--- a/include/quilt.mk
+++ b/include/quilt.mk
@@ -100,8 +100,8 @@ define Quilt/RefreshDir
mkdir -p $(2)
-rm -f $(2)/* 2>/dev/null >/dev/null
@( \
- for patch in $$$$($(if $(3),grep "^$(3)",cat) $(PKG_BUILD_DIR)/patches/series | awk '{print $$$$1}'); do \
- $(CP) -v "$(PKG_BUILD_DIR)/patches/$$$$patch" $(2); \
+ for patch in $$$$($(if $(3),grep "^$(3)",cat) $(1)/patches/series | awk '{print $$$$1}'); do \
+ $(CP) -v "$(1)/patches/$$$$patch" $(2); \
done; \
)
endef