summaryrefslogtreecommitdiffstats
path: root/include/prereq.mk
diff options
context:
space:
mode:
authorFelix Fietkau <nbd@openwrt.org>2015-02-07 10:07:31 +0000
committerFelix Fietkau <nbd@openwrt.org>2015-02-07 10:07:31 +0000
commit834417623de8f3c23ba1c231b6e078d5091e040c (patch)
treecd5a2e1056690859704c896e21dd8e9e07901f40 /include/prereq.mk
parent64c4ee703a16aea6917ec1aa7820edfce80f89a1 (diff)
downloadmaster-31e0f0ae-834417623de8f3c23ba1c231b6e078d5091e040c.tar.gz
master-31e0f0ae-834417623de8f3c23ba1c231b6e078d5091e040c.tar.bz2
master-31e0f0ae-834417623de8f3c23ba1c231b6e078d5091e040c.zip
build: accept apple llvm as fallback for gcc/g++
Signed-off-by: Felix Fietkau <nbd@openwrt.org> SVN-Revision: 44298
Diffstat (limited to 'include/prereq.mk')
-rw-r--r--include/prereq.mk3
1 files changed, 2 insertions, 1 deletions
diff --git a/include/prereq.mk b/include/prereq.mk
index 9bc5e0dee2..71ca96e8a7 100644
--- a/include/prereq.mk
+++ b/include/prereq.mk
@@ -88,7 +88,8 @@ define SetupHostCommand
define Require/$(1)
for cmd in $(call QuoteHostCommand,$(3)) $(call QuoteHostCommand,$(4)) \
$(call QuoteHostCommand,$(5)) $(call QuoteHostCommand,$(6)) \
- $(call QuoteHostCommand,$(7)) $(call QuoteHostCommand,$(8)); do \
+ $(call QuoteHostCommand,$(7)) $(call QuoteHostCommand,$(8)) \
+ $(call QuoteHostCommand,$(9)); do \
if [ -n "$$$$$$$$cmd" ]; then \
bin="$$$$$$$$(PATH="$(subst $(space),:,$(filter-out $(STAGING_DIR_HOST)/%,$(subst :,$(space),$(PATH))))" \
which "$$$$$$$${cmd%% *}")"; \