summaryrefslogtreecommitdiffstats
path: root/include/prereq-build.mk
diff options
context:
space:
mode:
authorFlorian Fainelli <florian@openwrt.org>2011-02-14 15:06:11 +0000
committerFlorian Fainelli <florian@openwrt.org>2011-02-14 15:06:11 +0000
commitbeb132b140c1cfc60b3d375738829536c3af8fa3 (patch)
tree235812410b35e4b321466bfcbcf4cc6043d6539d /include/prereq-build.mk
parentf2f2e6118e843521ecbcc302c211389f6be8c9a4 (diff)
downloadmaster-31e0f0ae-beb132b140c1cfc60b3d375738829536c3af8fa3.tar.gz
master-31e0f0ae-beb132b140c1cfc60b3d375738829536c3af8fa3.tar.bz2
master-31e0f0ae-beb132b140c1cfc60b3d375738829536c3af8fa3.zip
add git (git-core) as a prerequisite (#8866)
SVN-Revision: 25536
Diffstat (limited to 'include/prereq-build.mk')
-rw-r--r--include/prereq-build.mk4
1 files changed, 4 insertions, 0 deletions
diff --git a/include/prereq-build.mk b/include/prereq-build.mk
index 84d3f2274c..5b3a7734b6 100644
--- a/include/prereq-build.mk
+++ b/include/prereq-build.mk
@@ -121,6 +121,10 @@ $(eval $(call RequireCommand,wget, \
Please install wget. \
))
+$(eval $(call RequireCommand,git, \
+ Please install git (git-core). \
+))
+
define Require/gnutar
$(TAR) --version 2>&1 | grep GNU > /dev/null
endef