summaryrefslogtreecommitdiffstats
path: root/include/prereq-build.mk
diff options
context:
space:
mode:
authorFelix Fietkau <nbd@openwrt.org>2008-08-04 23:59:18 +0000
committerFelix Fietkau <nbd@openwrt.org>2008-08-04 23:59:18 +0000
commit86f5eb449cb006e189dbb6bb4acd4baac4893082 (patch)
tree4705fe5cc6a4d8b7709c1ee3937c23113fcc8f5a /include/prereq-build.mk
parent01046ae4b2f5325d243b059811d62c6b23606d33 (diff)
downloadmaster-31e0f0ae-86f5eb449cb006e189dbb6bb4acd4baac4893082.tar.gz
master-31e0f0ae-86f5eb449cb006e189dbb6bb4acd4baac4893082.tar.bz2
master-31e0f0ae-86f5eb449cb006e189dbb6bb4acd4baac4893082.zip
add prereq check for python
SVN-Revision: 12110
Diffstat (limited to 'include/prereq-build.mk')
-rw-r--r--include/prereq-build.mk4
1 files changed, 4 insertions, 0 deletions
diff --git a/include/prereq-build.mk b/include/prereq-build.mk
index b0114f0b9e..fbe7d69f44 100644
--- a/include/prereq-build.mk
+++ b/include/prereq-build.mk
@@ -103,6 +103,10 @@ $(eval $(call RequireCommand,perl, \
Please install perl. \
))
+$(eval $(call RequireCommand,python, \
+ Please install python. \
+))
+
$(eval $(call RequireCommand,wget, \
Please install wget. \
))