summaryrefslogtreecommitdiffstats
path: root/include/package-ipkg.mk
diff options
context:
space:
mode:
authorFelix Fietkau <nbd@openwrt.org>2014-10-22 08:57:07 +0000
committerFelix Fietkau <nbd@openwrt.org>2014-10-22 08:57:07 +0000
commitedc8e2022a1d1e3a292cadfa1f64d8d5fb5780d9 (patch)
treee3d066f6652382c7766b751623fe4ee5403a9488 /include/package-ipkg.mk
parent2579261b7b8370b4e710e01ba3ae2f318af6d8f3 (diff)
downloadmaster-31e0f0ae-edc8e2022a1d1e3a292cadfa1f64d8d5fb5780d9.tar.gz
master-31e0f0ae-edc8e2022a1d1e3a292cadfa1f64d8d5fb5780d9.tar.bz2
master-31e0f0ae-edc8e2022a1d1e3a292cadfa1f64d8d5fb5780d9.zip
build: optimize printing of disabled packages
Signed-off-by: Felix Fietkau <nbd@openwrt.org> SVN-Revision: 43015
Diffstat (limited to 'include/package-ipkg.mk')
-rw-r--r--include/package-ipkg.mk4
1 files changed, 1 insertions, 3 deletions
diff --git a/include/package-ipkg.mk b/include/package-ipkg.mk
index a4901b583f..ccba046d12 100644
--- a/include/package-ipkg.mk
+++ b/include/package-ipkg.mk
@@ -102,9 +102,7 @@ ifeq ($(DUMP),)
echo "$(1)" >> $(PKG_INSTALL_STAMP)
endif
else
- compile: $(1)-disabled
- $(1)-disabled:
- @echo "WARNING: skipping $(1) -- package not selected" >&2
+ $$(info WARNING: skipping $(1) -- package not selected)
endif
endif
endif