summaryrefslogtreecommitdiffstats
path: root/include/package-defaults.mk
diff options
context:
space:
mode:
authorFlorian Fainelli <florian@openwrt.org>2009-07-30 13:05:51 +0000
committerFlorian Fainelli <florian@openwrt.org>2009-07-30 13:05:51 +0000
commit04fc02ba10458e675c8878336fc1cf104428256c (patch)
treea223c68c4662f7618c104414f315b3deca15343d /include/package-defaults.mk
parent138024c0700c946e176d5f3fbd3c92f32f265134 (diff)
downloadmaster-31e0f0ae-04fc02ba10458e675c8878336fc1cf104428256c.tar.gz
master-31e0f0ae-04fc02ba10458e675c8878336fc1cf104428256c.tar.bz2
master-31e0f0ae-04fc02ba10458e675c8878336fc1cf104428256c.zip
move the global ipv6 option to the very bottom of the options passed to configure scripts, so that we can still override it in package makefiles (#5592, #5586)
SVN-Revision: 17050
Diffstat (limited to 'include/package-defaults.mk')
-rw-r--r--include/package-defaults.mk6
1 files changed, 3 insertions, 3 deletions
diff --git a/include/package-defaults.mk b/include/package-defaults.mk
index 3cba736f0f..e7b66b7f8f 100644
--- a/include/package-defaults.mk
+++ b/include/package-defaults.mk
@@ -61,8 +61,7 @@ CONFIGURE_ARGS = \
--mandir=$(CONFIGURE_PREFIX)/man \
--infodir=$(CONFIGURE_PREFIX)/info \
$(DISABLE_NLS) \
- $(DISABLE_LARGEFILE) \
- $(DISABLE_IPV6)
+ $(DISABLE_LARGEFILE)
CONFIGURE_VARS = \
$(TARGET_CONFIGURE_OPTS) \
@@ -85,7 +84,8 @@ define Build/Configure/Default
$(2) \
$(CONFIGURE_CMD) \
$(CONFIGURE_ARGS) \
- $(1); \
+ $(1) \
+ $(DISABLE_IPV6); \
fi; \
)
endef