summaryrefslogtreecommitdiffstats
path: root/include/netfilter.mk
diff options
context:
space:
mode:
authorSteven Barth <cyrus@openwrt.org>2013-03-07 09:30:52 +0000
committerSteven Barth <cyrus@openwrt.org>2013-03-07 09:30:52 +0000
commited083586aaf8468794c87d65324cfe7ee015f38c (patch)
tree4768e6377a9925fd0d860039a05ad762c7f70161 /include/netfilter.mk
parent62ea398cd8120a0580660fcb6a980dce2bca86f0 (diff)
downloadmaster-31e0f0ae-ed083586aaf8468794c87d65324cfe7ee015f38c.tar.gz
master-31e0f0ae-ed083586aaf8468794c87d65324cfe7ee015f38c.tar.bz2
master-31e0f0ae-ed083586aaf8468794c87d65324cfe7ee015f38c.zip
netfilter: Fix typo in last commit
SVN-Revision: 35899
Diffstat (limited to 'include/netfilter.mk')
-rw-r--r--include/netfilter.mk2
1 files changed, 1 insertions, 1 deletions
diff --git a/include/netfilter.mk b/include/netfilter.mk
index b754924632..15f1198abe 100644
--- a/include/netfilter.mk
+++ b/include/netfilter.mk
@@ -144,7 +144,7 @@ $(eval $(if $(NF_KMOD),$(call nf_add,IPT_IPV6,CONFIG_IP6_NF_MANGLE, $(P_V6)ip6ta
$(eval $(if $(NF_KMOD),$(call nf_add,IPT_IPV6,CONFIG_IP6_NF_QUEUE, $(P_V6)ip6_queue),))
$(eval $(if $(NF_KMOD),$(call nf_add,IPT_IPV6,CONFIG_IP6_NF_RAW, $(P_V6)ip6table_raw),))
-$(eval $(if $(NF_KMOD),,$(call nf_add,IPT_CORE,CONFIG_IP6_NF_IPTABLES, ip6t_icmp6)))
+$(eval $(if $(NF_KMOD),,$(call nf_add,IPT_IPV6,CONFIG_IP6_NF_IPTABLES, ip6t_icmp6)))
$(eval $(call nf_add,IPT_IPV6,CONFIG_IP6_NF_MATCH_AH, $(P_V6)ip6t_ah))
$(eval $(call nf_add,IPT_IPV6,CONFIG_IP6_NF_MATCH_EUI64, $(P_V6)ip6t_eui64))