summaryrefslogtreecommitdiffstats
path: root/include/netfilter.mk
diff options
context:
space:
mode:
authorSteven Barth <cyrus@openwrt.org>2014-09-18 14:53:26 +0000
committerSteven Barth <cyrus@openwrt.org>2014-09-18 14:53:26 +0000
commitaba8e9ceefa66afd2401b053c13ef587ee0f73d1 (patch)
treed8ad117f332cda41bf4df8472cb5d6babbe20378 /include/netfilter.mk
parent36e2179c10df10baa36af7809c89a0aa09495d3c (diff)
downloadmaster-31e0f0ae-aba8e9ceefa66afd2401b053c13ef587ee0f73d1.tar.gz
master-31e0f0ae-aba8e9ceefa66afd2401b053c13ef587ee0f73d1.tar.bz2
master-31e0f0ae-aba8e9ceefa66afd2401b053c13ef587ee0f73d1.zip
netfilter: fix a typo in TTL-match module
SVN-Revision: 42611
Diffstat (limited to 'include/netfilter.mk')
-rw-r--r--include/netfilter.mk2
1 files changed, 1 insertions, 1 deletions
diff --git a/include/netfilter.mk b/include/netfilter.mk
index cf91d15ebb..927e8a8e49 100644
--- a/include/netfilter.mk
+++ b/include/netfilter.mk
@@ -117,7 +117,7 @@ $(eval $(call nf_add,IPT_IPOPT,CONFIG_NETFILTER_XT_MATCH_ECN, $(P_XT)xt_ecn))
# userland only
$(eval $(if $(NF_KMOD),,$(call nf_add,IPT_IPOPT,CONFIG_NETFILTER_XT_MATCH_DSCP, xt_tos)))
$(eval $(if $(NF_KMOD),,$(call nf_add,IPT_IPOPT,CONFIG_NETFILTER_XT_TARGET_DSCP, xt_TOS)))
-$(eval $(if $(NF_KMOD),,$(call nf_add,IPT_IPOPT,CONFIG_NETFILTER_XT_TARGET_HL, ipt_ttl)))
+$(eval $(if $(NF_KMOD),,$(call nf_add,IPT_IPOPT,CONFIG_NETFILTER_XT_MATCH_HL, ipt_ttl)))
$(eval $(if $(NF_KMOD),,$(call nf_add,IPT_IPOPT,CONFIG_NETFILTER_XT_TARGET_HL, ipt_TTL)))
$(eval $(call nf_add,IPT_IPOPT,CONFIG_NETFILTER_XT_MATCH_HL, $(P_XT)xt_hl))