summaryrefslogtreecommitdiffstats
path: root/include/netfilter.mk
diff options
context:
space:
mode:
authorSteven Barth <cyrus@openwrt.org>2014-03-11 14:58:00 +0000
committerSteven Barth <cyrus@openwrt.org>2014-03-11 14:58:00 +0000
commit97ea9e3c2aeefd0c782628797260f0e4d1e5937d (patch)
tree692cce2736fd3a9ae8a3a9c00b71309ad1245e15 /include/netfilter.mk
parent09fd40c28f0746389853535c5e3c9e837a81738c (diff)
downloadmaster-31e0f0ae-97ea9e3c2aeefd0c782628797260f0e4d1e5937d.tar.gz
master-31e0f0ae-97ea9e3c2aeefd0c782628797260f0e4d1e5937d.tar.bz2
master-31e0f0ae-97ea9e3c2aeefd0c782628797260f0e4d1e5937d.zip
iptables/netfilter: add connlimit to conntrack-extra
SVN-Revision: 39878
Diffstat (limited to 'include/netfilter.mk')
-rw-r--r--include/netfilter.mk1
1 files changed, 1 insertions, 0 deletions
diff --git a/include/netfilter.mk b/include/netfilter.mk
index 305f28e087..1ecbe02eab 100644
--- a/include/netfilter.mk
+++ b/include/netfilter.mk
@@ -72,6 +72,7 @@ $(eval $(call nf_add,IPT_CONNTRACK,CONFIG_NETFILTER_XT_MATCH_CONNTRACK, $(P_XT)x
# conntrack-extra
$(eval $(call nf_add,IPT_CONNTRACK_EXTRA,CONFIG_NETFILTER_XT_MATCH_CONNBYTES, $(P_XT)xt_connbytes))
+$(eval $(call nf_add,IPT_CONNTRACK_EXTRA,CONFIG_NETFILTER_XT_MATCH_CONNLIMIT, $(P_XT)xt_connlimit))
$(eval $(call nf_add,IPT_CONNTRACK_EXTRA,CONFIG_NETFILTER_XT_CONNMARK, $(P_XT)xt_connmark))
$(eval $(call nf_add,IPT_CONNTRACK_EXTRA,CONFIG_NETFILTER_XT_MATCH_HELPER, $(P_XT)xt_helper))
$(eval $(call nf_add,IPT_CONNTRACK_EXTRA,CONFIG_NETFILTER_XT_MATCH_RECENT, $(P_XT)xt_recent))