summaryrefslogtreecommitdiffstats
path: root/include/netfilter.mk
diff options
context:
space:
mode:
authorFlorian Fainelli <florian@openwrt.org>2009-07-24 11:52:30 +0000
committerFlorian Fainelli <florian@openwrt.org>2009-07-24 11:52:30 +0000
commita06b20f5b3a85d0a21339e273481d1b3898309b1 (patch)
tree7fb5a7825c65e3a422f35f47d7c1cf32814a8a8c /include/netfilter.mk
parent575239fc409e673e4d90b14a0fee764cabbb5765 (diff)
downloadmaster-31e0f0ae-a06b20f5b3a85d0a21339e273481d1b3898309b1.tar.gz
master-31e0f0ae-a06b20f5b3a85d0a21339e273481d1b3898309b1.tar.bz2
master-31e0f0ae-a06b20f5b3a85d0a21339e273481d1b3898309b1.zip
fix ip6tables installation against ip6t_HL which has been merged in xt_HL since 2.6.29 (#5568)
SVN-Revision: 16964
Diffstat (limited to 'include/netfilter.mk')
-rw-r--r--include/netfilter.mk2
1 files changed, 0 insertions, 2 deletions
diff --git a/include/netfilter.mk b/include/netfilter.mk
index ab1749c869..63ab6dcf52 100644
--- a/include/netfilter.mk
+++ b/include/netfilter.mk
@@ -191,7 +191,6 @@ $(eval $(if $(NF_KMOD),$(call nf_add,IPT_IPV6,CONFIG_IP6_NF_RAW, $(P_V6)ip6table
$(eval $(call nf_add,IPT_IPV6,CONFIG_IP6_NF_MATCH_AH, $(P_V6)ip6t_ah))
$(eval $(call nf_add,IPT_IPV6,CONFIG_IP6_NF_MATCH_EUI64, $(P_V6)ip6t_eui64))
$(eval $(call nf_add,IPT_IPV6,CONFIG_IP6_NF_MATCH_FRAG, $(P_V6)ip6t_frag))
-$(eval $(call nf_add,IPT_IPV6,CONFIG_IP6_NF_MATCH_HL, $(P_V6)ip6t_hl))
$(eval $(call nf_add,IPT_IPV6,CONFIG_IP6_NF_MATCH_IPV6HEADER, $(P_V6)ip6t_ipv6header))
$(eval $(call nf_add,IPT_IPV6,CONFIG_IP6_NF_MATCH_LIMIT, $(P_V6)ip6t_limit))
$(eval $(call nf_add,IPT_IPV6,CONFIG_IP6_NF_MATCH_MH, $(P_V6)ip6t_mh))
@@ -199,7 +198,6 @@ $(eval $(call nf_add,IPT_IPV6,CONFIG_IP6_NF_MATCH_OWNER, $(P_V6)ip6t_owner))
$(eval $(call nf_add,IPT_IPV6,CONFIG_IP6_NF_MATCH_OPTS, $(P_V6)ip6t_hbh))
$(eval $(call nf_add,IPT_IPV6,CONFIG_IP6_NF_MATCH_RT, $(P_V6)ip6t_rt))
-$(eval $(call nf_add,IPT_IPV6,CONFIG_IP6_NF_TARGET_HL, $(P_V6)ip6t_HL))
$(eval $(call nf_add,IPT_IPV6,CONFIG_IP6_NF_TARGET_IMQ, $(P_V6)ip6t_IMQ))
$(eval $(call nf_add,IPT_IPV6,CONFIG_IP6_NF_TARGET_LOG, $(P_V6)ip6t_LOG))
$(eval $(call nf_add,IPT_IPV6,CONFIG_IP6_NF_TARGET_REJECT, $(P_V6)ip6t_REJECT))