summaryrefslogtreecommitdiffstats
path: root/include/netfilter.mk
diff options
context:
space:
mode:
authorFlorian Fainelli <florian@openwrt.org>2007-09-09 18:32:06 +0000
committerFlorian Fainelli <florian@openwrt.org>2007-09-09 18:32:06 +0000
commit6a06ccf9b6eb1e6e24e37bdaae84ed6b73df1959 (patch)
tree577828e5dac379da3a9a9b263e9974163b06dd8e /include/netfilter.mk
parent27cbbe847dd61b3f6d1b1114d53a08463bd6d569 (diff)
downloadmaster-31e0f0ae-6a06ccf9b6eb1e6e24e37bdaae84ed6b73df1959.tar.gz
master-31e0f0ae-6a06ccf9b6eb1e6e24e37bdaae84ed6b73df1959.tar.bz2
master-31e0f0ae-6a06ccf9b6eb1e6e24e37bdaae84ed6b73df1959.zip
Package the statistics module for netfilter
SVN-Revision: 8716
Diffstat (limited to 'include/netfilter.mk')
-rw-r--r--include/netfilter.mk1
1 files changed, 1 insertions, 0 deletions
diff --git a/include/netfilter.mk b/include/netfilter.mk
index f11deacbd1..bbdf4b3e3f 100644
--- a/include/netfilter.mk
+++ b/include/netfilter.mk
@@ -89,6 +89,7 @@ $(eval $(call nf_add,IPT_IPOPT,CONFIG_IP_NF_TARGET_TTL, $(P_V4)ipt_TTL))
$(eval $(call nf_add,IPT_IPOPT,CONFIG_IP_NF_MATCH_UNCLEAN, $(P_V4)ipt_unclean))
$(eval $(call nf_add,IPT_IPOPT,CONFIG_IP_NF_MATCH_MULTIPORT, $(P_V4)ipt_multiport))
$(eval $(call nf_add,IPT_IPOPT,CONFIG_NETFILTER_XT_MATCH_MULTIPORT, $(P_XT)xt_multiport))
+$(eval $(call nf_add,IPT_IPOPT,CONFIG_NETFILTER_XT_MATCH_STATISTIC, $(P_XT)xt_statistic))
IPT_IPSEC-m :=
$(eval $(call nf_add,IPT_IPSEC,CONFIG_IP_NF_MATCH_AH_ESP, $(P_V4)ipt_ah $(P_V4)ipt_esp))