summaryrefslogtreecommitdiffstats
path: root/include/netfilter.mk
diff options
context:
space:
mode:
authorFlorian Fainelli <florian@openwrt.org>2008-08-11 06:38:48 +0000
committerFlorian Fainelli <florian@openwrt.org>2008-08-11 06:38:48 +0000
commit5cf0db54c6e2d0129e47da703000673f5aa915bc (patch)
tree41dd29029d4eb25bd8dc6c640a01e4eca76afa81 /include/netfilter.mk
parent0778290e26ddfe0450b2242157d2b8ec1f99c770 (diff)
downloadmaster-31e0f0ae-5cf0db54c6e2d0129e47da703000673f5aa915bc.tar.gz
master-31e0f0ae-5cf0db54c6e2d0129e47da703000673f5aa915bc.tar.bz2
master-31e0f0ae-5cf0db54c6e2d0129e47da703000673f5aa915bc.zip
Package ip6t_limit and ip6t_frag for 2.4 kernels (#3760)
SVN-Revision: 12276
Diffstat (limited to 'include/netfilter.mk')
-rw-r--r--include/netfilter.mk1
1 files changed, 1 insertions, 0 deletions
diff --git a/include/netfilter.mk b/include/netfilter.mk
index 8ebfa7179b..0ccbf590d7 100644
--- a/include/netfilter.mk
+++ b/include/netfilter.mk
@@ -163,6 +163,7 @@ $(eval $(call nf_add,IPT_IPV6,CONFIG_IP6_NF_MATCH_EUI64, $(P_V6)ip6t_eui64))
$(eval $(call nf_add,IPT_IPV6,CONFIG_IP6_NF_MATCH_FRAG, $(P_V6)ip6t_frag))
$(eval $(call nf_add,IPT_IPV6,CONFIG_IP6_NF_MATCH_HL, $(P_V6)ip6t_hl))
$(eval $(call nf_add,IPT_IPV6,CONFIG_IP6_NF_MATCH_IPV6HEADER, $(P_V6)ip6t_ipv6header))
+$(eval $(call nf_add,IPT_IPV6,CONFIG_IP6_NF_MATCH_LIMIT, $(P_V6)ip6t_limit))
$(eval $(call nf_add,IPT_IPV6,CONFIG_IP6_NF_MATCH_MH, $(P_V6)ip6t_mh))
$(eval $(call nf_add,IPT_IPV6,CONFIG_IP6_NF_MATCH_OWNER, $(P_V6)ip6t_owner))
$(eval $(call nf_add,IPT_IPV6,CONFIG_IP6_NF_MATCH_OPTS, $(P_V6)ip6t_hbh))