summaryrefslogtreecommitdiffstats
path: root/include/netfilter.mk
diff options
context:
space:
mode:
authorFlorian Fainelli <florian@openwrt.org>2008-03-27 18:24:13 +0000
committerFlorian Fainelli <florian@openwrt.org>2008-03-27 18:24:13 +0000
commit30f886203301dbed00315f5c996075d8d99ea87d (patch)
treea819c1c9d4f912756eadd74df0849b17af9ebe8e /include/netfilter.mk
parentf6631d7bd4417326e9daf55c73c3889d41548ccd (diff)
downloadmaster-31e0f0ae-30f886203301dbed00315f5c996075d8d99ea87d.tar.gz
master-31e0f0ae-30f886203301dbed00315f5c996075d8d99ea87d.tar.bz2
master-31e0f0ae-30f886203301dbed00315f5c996075d8d99ea87d.zip
layer7 filtering module is now xt_layer7 (#3268)
SVN-Revision: 10674
Diffstat (limited to 'include/netfilter.mk')
-rw-r--r--include/netfilter.mk1
1 files changed, 1 insertions, 0 deletions
diff --git a/include/netfilter.mk b/include/netfilter.mk
index 0a0e54af16..ee0dbf3a13 100644
--- a/include/netfilter.mk
+++ b/include/netfilter.mk
@@ -72,6 +72,7 @@ $(eval $(call nf_add,IPT_EXTRA,CONFIG_IP_NF_TARGET_REJECT, $(P_V4)ipt_REJECT))
$(eval $(call nf_add,IPT_FILTER,CONFIG_IP_NF_MATCH_IPP2P, $(P_V4)ipt_ipp2p))
$(eval $(call nf_add,IPT_FILTER,CONFIG_IP_NF_MATCH_LAYER7, $(P_V4)ipt_layer7))
+$(eval $(call nf_add,IPT_FILTER,CONFIG_NETFILTER_XT_MATCH_LAYER7, $(P_XT)xt_layer7))
$(eval $(call nf_add,IPT_FILTER,CONFIG_IP_NF_MATCH_STRING, $(P_V4)ipt_string))
$(eval $(call nf_add,IPT_FILTER,CONFIG_NETFILTER_XT_MATCH_STRING, $(P_XT)xt_string))