summaryrefslogtreecommitdiffstats
path: root/include/kernel.mk
diff options
context:
space:
mode:
authorFelix Fietkau <nbd@openwrt.org>2012-12-20 15:29:37 +0000
committerFelix Fietkau <nbd@openwrt.org>2012-12-20 15:29:37 +0000
commit76f0fd210f10800bffd2c252f4f4cb4419553707 (patch)
tree347fc9af2928637b87a7a76af35311bf3b5bcc70 /include/kernel.mk
parent9723930be303aa29fadf159a6e3a7b2299bae0e9 (diff)
downloadmaster-31e0f0ae-76f0fd210f10800bffd2c252f4f4cb4419553707.tar.gz
master-31e0f0ae-76f0fd210f10800bffd2c252f4f4cb4419553707.tar.bz2
master-31e0f0ae-76f0fd210f10800bffd2c252f4f4cb4419553707.zip
kernel: fix module packages postinst by pointing to the new functions.sh location
SVN-Revision: 34804
Diffstat (limited to 'include/kernel.mk')
-rw-r--r--include/kernel.mk2
1 files changed, 1 insertions, 1 deletions
diff --git a/include/kernel.mk b/include/kernel.mk
index 6185237765..8df70ba5f6 100644
--- a/include/kernel.mk
+++ b/include/kernel.mk
@@ -104,7 +104,7 @@ define ModuleAutoLoad
mkdir -p $(2)/CONTROL; \
echo "#!/bin/sh" > $(2)/CONTROL/postinst; \
echo "[ -z \"\$$$$$$$$IPKG_INSTROOT\" ] || exit 0" >> $(2)/CONTROL/postinst; \
- echo ". /etc/functions.sh" >> $(2)/CONTROL/postinst; \
+ echo ". /lib/functions.sh" >> $(2)/CONTROL/postinst; \
echo "load_modules $$$$$$$$modules" >> $(2)/CONTROL/postinst; \
chmod 0755 $(2)/CONTROL/postinst; \
fi