summaryrefslogtreecommitdiffstats
path: root/include/kernel-version.mk
diff options
context:
space:
mode:
authorJonas Gorski <jogo@openwrt.org>2015-12-02 22:23:22 +0000
committerJonas Gorski <jogo@openwrt.org>2015-12-02 22:23:22 +0000
commit621677154f39f2e0b698a558b8b795db84a8e014 (patch)
tree3c4d60241f9ad7f52f12aa022af8b5a684b2ab08 /include/kernel-version.mk
parent4454a3fb6375cf1adf17f63a54cd7660bc40caa7 (diff)
downloadmaster-31e0f0ae-621677154f39f2e0b698a558b8b795db84a8e014.tar.gz
master-31e0f0ae-621677154f39f2e0b698a558b8b795db84a8e014.tar.bz2
master-31e0f0ae-621677154f39f2e0b698a558b8b795db84a8e014.zip
kernel: add linux 4.4 support
Based on 4.4-rc3. Runtime tested on MIPS. Signed-off-by: Jonas Gorski <jogo@openwrt.org> SVN-Revision: 47701
Diffstat (limited to 'include/kernel-version.mk')
-rw-r--r--include/kernel-version.mk2
1 files changed, 2 insertions, 0 deletions
diff --git a/include/kernel-version.mk b/include/kernel-version.mk
index 6a047397a6..c856296fa0 100644
--- a/include/kernel-version.mk
+++ b/include/kernel-version.mk
@@ -5,10 +5,12 @@ LINUX_RELEASE?=1
LINUX_VERSION-3.18 = .23
LINUX_VERSION-4.1 = .13
LINUX_VERSION-4.3 =
+LINUX_VERSION-4.4 = -rc3
LINUX_KERNEL_MD5SUM-3.18.23 = dc6d265ab38716be3676ac294b481ad8
LINUX_KERNEL_MD5SUM-4.1.13 = af9dd5d8f71185a64a8eccface15fc00
LINUX_KERNEL_MD5SUM-4.3 = 58b35794eee3b6d52ce7be39357801e7
+LINUX_KERNEL_MD5SUM-4.4-rc3 = e1d3a425a135654c6d2cbc4547e287ee
ifdef KERNEL_PATCHVER
LINUX_VERSION:=$(KERNEL_PATCHVER)$(strip $(LINUX_VERSION-$(KERNEL_PATCHVER)))