summaryrefslogtreecommitdiffstats
path: root/include/kernel-build.mk
diff options
context:
space:
mode:
authorFelix Fietkau <nbd@openwrt.org>2007-07-18 12:05:59 +0000
committerFelix Fietkau <nbd@openwrt.org>2007-07-18 12:05:59 +0000
commit703153432567b2f5d1651831345009f4d4cd288c (patch)
treefd5b72a6db29a1cd03a111bef7171183b37fc391 /include/kernel-build.mk
parenta52d2e2214af77bfe1ca8546e16f33b0c0ba357a (diff)
downloadmaster-31e0f0ae-703153432567b2f5d1651831345009f4d4cd288c.tar.gz
master-31e0f0ae-703153432567b2f5d1651831345009f4d4cd288c.tar.bz2
master-31e0f0ae-703153432567b2f5d1651831345009f4d4cd288c.zip
prevent the new config changes from interfering with kernel_menuconfig
SVN-Revision: 8031
Diffstat (limited to 'include/kernel-build.mk')
-rw-r--r--include/kernel-build.mk2
1 files changed, 1 insertions, 1 deletions
diff --git a/include/kernel-build.mk b/include/kernel-build.mk
index e063165d35..96fb7fa47b 100644
--- a/include/kernel-build.mk
+++ b/include/kernel-build.mk
@@ -172,8 +172,8 @@ download: $(DL_DIR)/$(LINUX_SOURCE)
prepare: $(STAMP_CONFIGURED)
compile: $(LINUX_DIR)/.modules
oldconfig menuconfig: $(STAMP_PREPARED) FORCE
- $(SCRIPT_DIR)/config.pl '+' $(GENERIC_LINUX_CONFIG) $(LINUX_CONFIG) > $(LINUX_DIR)/.config
$(call Kernel/Configure)
+ $(SCRIPT_DIR)/config.pl '+' $(GENERIC_LINUX_CONFIG) $(LINUX_CONFIG) > $(LINUX_DIR)/.config
$(MAKE) -C $(LINUX_DIR) $(KERNEL_MAKEOPTS) $@
$(SCRIPT_DIR)/config.pl '>' $(GENERIC_LINUX_CONFIG) $(LINUX_DIR)/.config > $(LINUX_CONFIG)