summaryrefslogtreecommitdiffstats
path: root/include/image.mk
diff options
context:
space:
mode:
authorImre Kaloz <kaloz@openwrt.org>2014-12-26 13:33:22 +0000
committerImre Kaloz <kaloz@openwrt.org>2014-12-26 13:33:22 +0000
commitf3755f57584bf1b0273c527964a0ea8ac43fd13d (patch)
treec7d5ea56ea3399f33e031a7cb6ab09ff1bf4b052 /include/image.mk
parentfa3cb9fa5c013672e5e9d6794ac7a2646920f9da (diff)
downloadmaster-31e0f0ae-f3755f57584bf1b0273c527964a0ea8ac43fd13d.tar.gz
master-31e0f0ae-f3755f57584bf1b0273c527964a0ea8ac43fd13d.tar.bz2
master-31e0f0ae-f3755f57584bf1b0273c527964a0ea8ac43fd13d.zip
The ubinized filesystems should be used for generating the final images, so store them in KDIR instead.
Signed-off-by: Imre Kaloz <kaloz@openwrt.org> SVN-Revision: 43778
Diffstat (limited to 'include/image.mk')
-rw-r--r--include/image.mk2
1 files changed, 1 insertions, 1 deletions
diff --git a/include/image.mk b/include/image.mk
index 12322bdb8d..f9b8998ed4 100644
--- a/include/image.mk
+++ b/include/image.mk
@@ -154,7 +154,7 @@ ifneq ($(CONFIG_NAND_SUPPORT),)
define Image/Build/UbinizeImage
sh $(TOPDIR)/scripts/ubinize-image.sh $(2) \
"$(KDIR)/root.$(3)" \
- "$(BIN_DIR)/$(IMG_PREFIX)-$(1)-$(3)-ubinized.bin" \
+ "$(KDIR)/$(IMG_PREFIX)-$(1)-$(3)-ubinized.bin" \
$(4)
endef