summaryrefslogtreecommitdiffstats
path: root/include/host-build.mk
diff options
context:
space:
mode:
authorNicolas Thill <nico@openwrt.org>2009-04-27 16:02:21 +0000
committerNicolas Thill <nico@openwrt.org>2009-04-27 16:02:21 +0000
commitf0a3d4d5012705d09b55e51c601c8122118108e5 (patch)
tree19696f78cc9dbc5330f8ecf0c556f2fade8f5e2c /include/host-build.mk
parent7658ef1316a0ddd0683583ca1a5978b1da4d6917 (diff)
downloadmaster-31e0f0ae-f0a3d4d5012705d09b55e51c601c8122118108e5.tar.gz
master-31e0f0ae-f0a3d4d5012705d09b55e51c601c8122118108e5.tar.bz2
master-31e0f0ae-f0a3d4d5012705d09b55e51c601c8122118108e5.zip
add missing bits from [15451]
SVN-Revision: 15453
Diffstat (limited to 'include/host-build.mk')
-rw-r--r--include/host-build.mk4
1 files changed, 2 insertions, 2 deletions
diff --git a/include/host-build.mk b/include/host-build.mk
index af46c3e245..e04cd08985 100644
--- a/include/host-build.mk
+++ b/include/host-build.mk
@@ -13,7 +13,7 @@ include $(INCLUDE_DIR)/unpack.mk
include $(INCLUDE_DIR)/depends.mk
BUILD_TYPES += host
-HOST_STAMP_PREPARED=$(HOST_BUILD_DIR)/.prepared$(if $(HOST_QUILT)$(DUMP),,$(shell $(call find_md5,${CURDIR} $(PKG_FILE_DEPEND),)))
+HOST_STAMP_PREPARED=$(HOST_BUILD_DIR)/.prepared$(if $(HOST_QUILT)$(DUMP),,$(shell $(call find_md5,${CURDIR} $(PKG_FILE_DEPENDS),)))
HOST_STAMP_CONFIGURED:=$(HOST_BUILD_DIR)/.configured
HOST_STAMP_BUILT:=$(HOST_BUILD_DIR)/.built
HOST_STAMP_INSTALLED:=$(STAGING_DIR_HOST)/stamp/.$(PKG_NAME)_installed
@@ -89,7 +89,7 @@ endef
ifneq ($(if $(HOST_QUILT),,$(CONFIG_AUTOREBUILD)),)
define HostHost/Autoclean
- $(call rdep,${CURDIR} $(PKG_FILE_DEPEND),$(HOST_STAMP_PREPARED))
+ $(call rdep,${CURDIR} $(PKG_FILE_DEPENDS),$(HOST_STAMP_PREPARED))
$(if $(if $(Host/Compile),$(filter prepare,$(MAKECMDGOALS)),1),,$(call rdep,$(HOST_BUILD_DIR),$(HOST_STAMP_BUILT)))
endef
endif