summaryrefslogtreecommitdiffstats
path: root/include/host-build.mk
diff options
context:
space:
mode:
authorFelix Fietkau <nbd@openwrt.org>2009-04-30 14:15:45 +0000
committerFelix Fietkau <nbd@openwrt.org>2009-04-30 14:15:45 +0000
commite3fc6c9b885b54856aefeca95d04af7d67287c4b (patch)
treedaed7965529f547dc4d2942f00feea05e6c6e5ce /include/host-build.mk
parent270e4ea27bc4c9d318be750a81ef5b4cb5dfdea0 (diff)
downloadmaster-31e0f0ae-e3fc6c9b885b54856aefeca95d04af7d67287c4b.tar.gz
master-31e0f0ae-e3fc6c9b885b54856aefeca95d04af7d67287c4b.tar.bz2
master-31e0f0ae-e3fc6c9b885b54856aefeca95d04af7d67287c4b.zip
fix a typo that prevented host build specific variable exports from working
SVN-Revision: 15512
Diffstat (limited to 'include/host-build.mk')
-rw-r--r--include/host-build.mk4
1 files changed, 2 insertions, 2 deletions
diff --git a/include/host-build.mk b/include/host-build.mk
index e04cd08985..4bac680147 100644
--- a/include/host-build.mk
+++ b/include/host-build.mk
@@ -123,12 +123,12 @@ ifndef DUMP
$(call Host/Prepare)
touch $$@
- $(call Host/Exports,$(STAMP_CONFIGURED))
+ $(call Host/Exports,$(HOST_STAMP_CONFIGURED))
$(HOST_STAMP_CONFIGURED): $(HOST_STAMP_PREPARED)
$(call Host/Configure)
touch $$@
- $(call Host/Exports,$(STAMP_BUILT))
+ $(call Host/Exports,$(HOST_STAMP_BUILT))
$(HOST_STAMP_BUILT): $(HOST_STAMP_CONFIGURED)
$(call Host/Compile)
touch $$@