summaryrefslogtreecommitdiffstats
path: root/include/depends.mk
diff options
context:
space:
mode:
authorFelix Fietkau <nbd@openwrt.org>2007-10-14 02:28:34 +0000
committerFelix Fietkau <nbd@openwrt.org>2007-10-14 02:28:34 +0000
commitaf03fdb6c5d9f94ec372cc9764a17b7d43a8edb0 (patch)
tree878cfa27441a631cb094b865c7cf85d93a534f02 /include/depends.mk
parent1a3c4d109008e36e8d158670cf461f131d13f75e (diff)
downloadmaster-31e0f0ae-af03fdb6c5d9f94ec372cc9764a17b7d43a8edb0.tar.gz
master-31e0f0ae-af03fdb6c5d9f94ec372cc9764a17b7d43a8edb0.tar.bz2
master-31e0f0ae-af03fdb6c5d9f94ec372cc9764a17b7d43a8edb0.zip
add autorebuild check for menuconfig
SVN-Revision: 9301
Diffstat (limited to 'include/depends.mk')
-rw-r--r--include/depends.mk2
1 files changed, 1 insertions, 1 deletions
diff --git a/include/depends.mk b/include/depends.mk
index b488af9271..4c31eb3984 100644
--- a/include/depends.mk
+++ b/include/depends.mk
@@ -28,7 +28,7 @@ define rdep
) \
{ \
[ -f "$(2)_check.1" ] && mv "$(2)_check.1"; \
- $(SCRIPT_DIR)/timestamp.pl $(DEP_FINDPARAMS) $(4) -n $(2) $(1) && { \
+ $(TOPDIR)/scripts/timestamp.pl $(DEP_FINDPARAMS) $(4) -n $(2) $(1) && { \
$(call debug_eval,$(SUBDIR),r,echo "No need to rebuild $(2)";) \
touch -r "$(2)" "$(2)_check"; \
} \