summaryrefslogtreecommitdiffstats
path: root/include/depends.mk
diff options
context:
space:
mode:
authorFelix Fietkau <nbd@openwrt.org>2007-04-18 10:12:50 +0000
committerFelix Fietkau <nbd@openwrt.org>2007-04-18 10:12:50 +0000
commita3a9e039d87cbcd2efc47004e8bce099570a9020 (patch)
tree92f8e7e90e4bf39983ab1be1194c0e572c4fac73 /include/depends.mk
parenta44434cb9fd892d86379e09db413831c7ded1e61 (diff)
downloadmaster-31e0f0ae-a3a9e039d87cbcd2efc47004e8bce099570a9020.tar.gz
master-31e0f0ae-a3a9e039d87cbcd2efc47004e8bce099570a9020.tar.bz2
master-31e0f0ae-a3a9e039d87cbcd2efc47004e8bce099570a9020.zip
ignore errors in the find command for dep checks
SVN-Revision: 6997
Diffstat (limited to 'include/depends.mk')
-rw-r--r--include/depends.mk2
1 files changed, 1 insertions, 1 deletions
diff --git a/include/depends.mk b/include/depends.mk
index b74e535506..07345a3998 100644
--- a/include/depends.mk
+++ b/include/depends.mk
@@ -23,6 +23,6 @@ define rdep
endif
$(3): FORCE
- @find $(1) $(FINDPARAMS) $(4) 2>/dev/null | md5s > $$@
+ @-find $(1) $(FINDPARAMS) $(4) 2>/dev/null | md5s > $$@
endef