summaryrefslogtreecommitdiffstats
path: root/include/depends.mk
diff options
context:
space:
mode:
authorFelix Fietkau <nbd@openwrt.org>2010-04-14 22:21:15 +0000
committerFelix Fietkau <nbd@openwrt.org>2010-04-14 22:21:15 +0000
commit091934e7fb50d6239ed42b14bfb350984adbc141 (patch)
tree6ab1e97125bd6925516e817d545a9f0a89cb3587 /include/depends.mk
parent34474b8840a22b973aa4d8f735d0e0de52ceb9cc (diff)
downloadmaster-31e0f0ae-091934e7fb50d6239ed42b14bfb350984adbc141.tar.gz
master-31e0f0ae-091934e7fb50d6239ed42b14bfb350984adbc141.tar.bz2
master-31e0f0ae-091934e7fb50d6239ed42b14bfb350984adbc141.zip
fix timestamp checks for build system paths which have '.svn' in their directory name
SVN-Revision: 20856
Diffstat (limited to 'include/depends.mk')
-rw-r--r--include/depends.mk2
1 files changed, 1 insertions, 1 deletions
diff --git a/include/depends.mk b/include/depends.mk
index 4c31eb3984..65e9b25d5e 100644
--- a/include/depends.mk
+++ b/include/depends.mk
@@ -11,7 +11,7 @@
# 3: tempfile for file listings
# 4: find options
-DEP_FINDPARAMS := -x "*.svn*" -x ".*" -x "*.svn*" -x "*:*" -x "*\!*" -x "* *" -x "*\\\#*" -x "*/.*_check"
+DEP_FINDPARAMS := -x "*/.svn*" -x ".*" -x "*:*" -x "*\!*" -x "* *" -x "*\\\#*" -x "*/.*_check"
find_md5=find $(1) -type f $(patsubst -x,-and -not -path,$(DEP_FINDPARAMS) $(2)) | md5s