summaryrefslogtreecommitdiffstats
path: root/include/debug.mk
diff options
context:
space:
mode:
authorRalph Hempel <ralph.hempel@lantiq.com>2009-02-20 10:30:21 +0000
committerRalph Hempel <ralph.hempel@lantiq.com>2009-02-20 10:30:21 +0000
commit6e590d85f3bc8b263a1a3c15149ef2384fe9fd0b (patch)
treee22a8590a7279de41cac1275e9f320c36d9caa6d /include/debug.mk
parent8599641c8ff99f95dfb5bdee4c00533c9c607666 (diff)
downloadmaster-31e0f0ae-6e590d85f3bc8b263a1a3c15149ef2384fe9fd0b.tar.gz
master-31e0f0ae-6e590d85f3bc8b263a1a3c15149ef2384fe9fd0b.tar.bz2
master-31e0f0ae-6e590d85f3bc8b263a1a3c15149ef2384fe9fd0b.zip
change DEBUG_DIR to DEBUG_SCOPE_DIR (to avoid conflict with rules.mk)
SVN-Revision: 14575
Diffstat (limited to 'include/debug.mk')
-rw-r--r--include/debug.mk2
1 files changed, 1 insertions, 1 deletions
diff --git a/include/debug.mk b/include/debug.mk
index 68d70ba093..faead042dc 100644
--- a/include/debug.mk
+++ b/include/debug.mk
@@ -22,7 +22,7 @@ ifeq ($(DUMP),)
endif
define debug
-$$(findstring $(2),$$(if $$(DEBUG_DIR),$$(if $$(filter $$(DEBUG_DIR)%,$(1)),$(build_debug)),$(build_debug)))
+$$(findstring $(2),$$(if $$(DEBUG_SCOPE_DIR),$$(if $$(filter $$(DEBUG_SCOPE_DIR)%,$(1)),$(build_debug)),$(build_debug)))
endef
define warn