summaryrefslogtreecommitdiffstats
path: root/include/autotools.mk
diff options
context:
space:
mode:
authorFelix Fietkau <nbd@openwrt.org>2016-01-20 23:21:09 +0000
committerFelix Fietkau <nbd@openwrt.org>2016-01-20 23:21:09 +0000
commit1193dc4e057a41046fea9c64680ec5bca7fb4768 (patch)
tree3e3c10827480ffdd04857662be50fec102bab5c6 /include/autotools.mk
parent81868a86194b251e262e7bc351b41f0b79be0a52 (diff)
downloadmaster-31e0f0ae-1193dc4e057a41046fea9c64680ec5bca7fb4768.tar.gz
master-31e0f0ae-1193dc4e057a41046fea9c64680ec5bca7fb4768.tar.bz2
master-31e0f0ae-1193dc4e057a41046fea9c64680ec5bca7fb4768.zip
include/autotools.mk: fix gettext installation path
Signed-off-by: Felix Fietkau <nbd@openwrt.org> SVN-Revision: 48421
Diffstat (limited to 'include/autotools.mk')
-rw-r--r--include/autotools.mk4
1 files changed, 2 insertions, 2 deletions
diff --git a/include/autotools.mk b/include/autotools.mk
index 3316998dc9..259569b14f 100644
--- a/include/autotools.mk
+++ b/include/autotools.mk
@@ -85,11 +85,11 @@ endef
define gettext_version_target
(cd $(PKG_BUILD_DIR) && \
- GETTEXT_VERSION=$(shell $(STAGING_DIR_HOST)/bin/gettext -V | $(STAGING_DIR_HOST)/bin/sed -ne '1s/.* //p') && \
+ GETTEXT_VERSION=$(shell $(STAGING_DIR)/host/bin/gettext -V | $(STAGING_DIR_HOST)/bin/sed -ne '1s/.* //p') && \
$(STAGING_DIR_HOST)/bin/sed \
-i $(PKG_BUILD_DIR)/configure.ac \
-e "s/AM_GNU_GETTEXT_VERSION(.*)/AM_GNU_GETTEXT_VERSION(\[$$$$GETTEXT_VERSION\])/g" && \
- $(STAGING_DIR_HOST)/bin/autopoint --force \
+ $(STAGING_DIR)/host/bin/autopoint --force \
);
endef