summaryrefslogtreecommitdiffstats
path: root/docs/Makefile
diff options
context:
space:
mode:
authorFelix Fietkau <nbd@openwrt.org>2007-02-25 23:50:22 +0000
committerFelix Fietkau <nbd@openwrt.org>2007-02-25 23:50:22 +0000
commit3284e3cead5d0de1302fa2d115520b05629fdba4 (patch)
treeac1ee4a25cc2d15c97b65d59ee6def2ee6558738 /docs/Makefile
parentedc1c4ecda10f36f1630663d4466babace4cc06f (diff)
downloadmaster-31e0f0ae-3284e3cead5d0de1302fa2d115520b05629fdba4.tar.gz
master-31e0f0ae-3284e3cead5d0de1302fa2d115520b05629fdba4.tar.bz2
master-31e0f0ae-3284e3cead5d0de1302fa2d115520b05629fdba4.zip
use NO_TRACE_MAKE for docs build
SVN-Revision: 6374
Diffstat (limited to 'docs/Makefile')
-rw-r--r--docs/Makefile8
1 files changed, 4 insertions, 4 deletions
diff --git a/docs/Makefile b/docs/Makefile
index d20556a67b..82381e3169 100644
--- a/docs/Makefile
+++ b/docs/Makefile
@@ -9,13 +9,13 @@ MAIN = openwrt.tex
DEPS = $(MAIN) Makefile config.tex network.tex network-scripts.tex network-scripts.tex wireless.tex build.tex adding.tex bugs.tex $(TMP_DIR)/.prereq-docs
all:
- $(MAKE) cleanup
+ $(NO_TRACE_MAKE) cleanup
latex $(MAIN)
- $(MAKE) openwrt.pdf openwrt.html
- $(MAKE) cleanup
+ $(NO_TRACE_MAKE) openwrt.pdf openwrt.html
+ $(NO_TRACE_MAKE) cleanup
$(TMP_DIR)/.prereq-docs:
- $(MAKE) prereq
+ $(NO_TRACE_MAKE) prereq
touch $@
openwrt.html: $(DEPS)