summaryrefslogtreecommitdiffstats
path: root/Makefile
diff options
context:
space:
mode:
authorFlorian Fainelli <florian@openwrt.org>2007-03-26 22:01:47 +0000
committerFlorian Fainelli <florian@openwrt.org>2007-03-26 22:01:47 +0000
commite3e20cce5c13a24acc80c4c9937cfdbc16739715 (patch)
treed9aa68165b0cf8a6fbae6b81bcbde00be85444ba /Makefile
parente25fff9a1451eea3f92284aab2b655f06e0f2cdc (diff)
downloadmaster-31e0f0ae-e3e20cce5c13a24acc80c4c9937cfdbc16739715.tar.gz
master-31e0f0ae-e3e20cce5c13a24acc80c4c9937cfdbc16739715.tar.bz2
master-31e0f0ae-e3e20cce5c13a24acc80c4c9937cfdbc16739715.zip
Add a symlinkclean target to remove symlinks
SVN-Revision: 6720
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile3
1 files changed, 3 insertions, 0 deletions
diff --git a/Makefile b/Makefile
index f6d4fff3ab..27e580635f 100644
--- a/Makefile
+++ b/Makefile
@@ -190,6 +190,9 @@ doc:
docclean:
$(MAKE) -C docs/ clean
+symlinkclean:
+ find package -type l | xargs rm -f
+
.SILENT: clean dirclean distclean config-clean download world
FORCE: ;
.PHONY: FORCE help