summaryrefslogtreecommitdiffstats
path: root/Makefile
diff options
context:
space:
mode:
authorFelix Fietkau <nbd@openwrt.org>2006-11-12 01:45:43 +0000
committerFelix Fietkau <nbd@openwrt.org>2006-11-12 01:45:43 +0000
commitd1309949324c096fb73370eac9ab3176ad69650c (patch)
tree5f4ad2e479ec4c2da20c1c89020d5a69f1fb0fe2 /Makefile
parente97426b8391d0e6c4ca5db78edffa99dcf56a380 (diff)
downloadmaster-31e0f0ae-d1309949324c096fb73370eac9ab3176ad69650c.tar.gz
master-31e0f0ae-d1309949324c096fb73370eac9ab3176ad69650c.tar.bz2
master-31e0f0ae-d1309949324c096fb73370eac9ab3176ad69650c.zip
fix unnecessary rebuild of .targetinfo
SVN-Revision: 5504
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/Makefile b/Makefile
index 4947cbf954..d6b1b7d618 100644
--- a/Makefile
+++ b/Makefile
@@ -38,11 +38,11 @@ endif
export OPENWRTVERSION
ifneq ($(shell ./scripts/timestamp.pl -p tmp/.pkginfo package scripts Makefile),tmp/.pkginfo)
- tmp/.pkginfo: tmpinfo-clean
+ tmp/.pkginfo: FORCE
endif
ifneq ($(shell ./scripts/timestamp.pl -p tmp/.targetinfo target/linux scripts Makefile),tmp/.targetinfo)
- tmp/.targetinfo: tmpinfo-clean
+ tmp/.targetinfo: FORCE
endif
ifeq ($(FORCE),)