summaryrefslogtreecommitdiffstats
path: root/Makefile
diff options
context:
space:
mode:
authorFelix Fietkau <nbd@openwrt.org>2006-10-14 11:17:57 +0000
committerFelix Fietkau <nbd@openwrt.org>2006-10-14 11:17:57 +0000
commit3897f8585402ac7704f2e5bd2a74f82d38f6ccc4 (patch)
tree28ba7063fc2a9679e4f7b598538e917c5ef02929 /Makefile
parent54fda00db6da1764b066874ac05c0246358ced0c (diff)
downloadmaster-31e0f0ae-3897f8585402ac7704f2e5bd2a74f82d38f6ccc4.tar.gz
master-31e0f0ae-3897f8585402ac7704f2e5bd2a74f82d38f6ccc4.tar.bz2
master-31e0f0ae-3897f8585402ac7704f2e5bd2a74f82d38f6ccc4.zip
fix invalid fd warning on mac os x
SVN-Revision: 5072
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile b/Makefile
index 39ffb17fb5..26721a3524 100644
--- a/Makefile
+++ b/Makefile
@@ -45,7 +45,7 @@ endif
@echo Collecting package info...
@-for dir in package/*/; do \
echo Source-Makefile: $${dir}Makefile; \
- $(NO_TRACE_MAKE) --no-print-dir DUMP=1 -C $$dir || echo "ERROR: please fix $${dir}Makefile" >&2; \
+ $(NO_TRACE_MAKE) --no-print-dir DUMP=1 -C $$dir 3>/dev/null || echo "ERROR: please fix $${dir}Makefile" >&2; \
done > $@
pkginfo-clean: FORCE