summaryrefslogtreecommitdiffstats
path: root/Makefile
diff options
context:
space:
mode:
authorFelix Fietkau <nbd@openwrt.org>2007-01-13 14:05:14 +0000
committerFelix Fietkau <nbd@openwrt.org>2007-01-13 14:05:14 +0000
commit06e88a80c7e0bc8c5e5fe35f40cf8c6ca24447ea (patch)
tree9a54ad8fe01f694e7355df8b90197b199709f9b2 /Makefile
parent0e3a29c270904f3b7be0dabbecd0401488318809 (diff)
downloadmaster-31e0f0ae-06e88a80c7e0bc8c5e5fe35f40cf8c6ca24447ea.tar.gz
master-31e0f0ae-06e88a80c7e0bc8c5e5fe35f40cf8c6ca24447ea.tar.bz2
master-31e0f0ae-06e88a80c7e0bc8c5e5fe35f40cf8c6ca24447ea.zip
merge the scripts dealing with package/target metadata to remove some redundant code
SVN-Revision: 6088
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/Makefile b/Makefile
index a3d5720db3..84c8c51156 100644
--- a/Makefile
+++ b/Makefile
@@ -82,10 +82,10 @@ tmpinfo-clean: FORCE
@-rm -rf tmp/.pkginfo tmp/.targetinfo
tmp/.config.in: tmp/.pkginfo
- @./scripts/gen_package_config.pl < $< > $@ || rm -f $@
+ @./scripts/metadata.pl package_config < $< > $@ || rm -f $@
tmp/.config-target.in: tmp/.targetinfo
- @./scripts/gen_target_config.pl < $< > $@ || rm -f $@
+ @./scripts/metadata.pl target_config < $< > $@ || rm -f $@
.config: ./scripts/config/conf tmp/.config.in tmp/.config-target.in
@[ -f .config ] || $(NO_TRACE_MAKE) menuconfig