summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorJo-Philipp Wich <jow@openwrt.org>2015-01-27 20:46:53 +0000
committerJo-Philipp Wich <jow@openwrt.org>2015-01-27 20:46:53 +0000
commitec04e769c874f8f1fac1cfc9004acb1d1bcf74fc (patch)
treee3e5c5ce9db8adf5c8302493a31bc67c1a33d6d0
parent73cdcde24c178f44269b4896b8b19be08ea26902 (diff)
downloadmaster-31e0f0ae-ec04e769c874f8f1fac1cfc9004acb1d1bcf74fc.tar.gz
master-31e0f0ae-ec04e769c874f8f1fac1cfc9004acb1d1bcf74fc.tar.bz2
master-31e0f0ae-ec04e769c874f8f1fac1cfc9004acb1d1bcf74fc.zip
ep93xx: fix broken kmods after r44112 (#18833)
Signed-off-by: Jo-Philipp Wich <jow@openwrt.org> SVN-Revision: 44155
-rw-r--r--target/linux/ep93xx/modules.mk6
1 files changed, 3 insertions, 3 deletions
diff --git a/target/linux/ep93xx/modules.mk b/target/linux/ep93xx/modules.mk
index 07726c9509..50c049da33 100644
--- a/target/linux/ep93xx/modules.mk
+++ b/target/linux/ep93xx/modules.mk
@@ -1,5 +1,5 @@
#
-# Copyright (C) 2011 OpenWrt.org
+# Copyright (C) 2011-2015 OpenWrt.org
#
# This is free software, licensed under the GNU General Public License v2.
# See /LICENSE for more information.
@@ -61,7 +61,7 @@ define KernelPackage/sound-soc-ep93xx-ac97
TITLE:=EP93xx SoC AC97 support
DEPENDS:=@TARGET_ep93xx +kmod-sound-soc-core
KCONFIG:=CONFIG_SND_EP93XX_SOC_AC97
- FILES:=$(LINUX_DIR)/sound/soc/$(SND_EP93XX_SOC_DIR)/snd-soc-ep93xx-ac97.ko
+ FILES:=$(LINUX_DIR)/sound/soc/cirrus/snd-soc-ep93xx-ac97.ko
AUTOLOAD:=$(call AutoLoad,56,snd-soc-ep93xx-ac97)
endef
@@ -76,7 +76,7 @@ define KernelPackage/sound-soc-ep93xx-simone
TITLE:=Sim.One EP93xx Soc sound support
DEPENDS:=@TARGET_ep93xx +kmod-sound-soc-core
KCONFIG:=CONFIG_SND_EP93XX_SOC_SIMONE
- FILES:=$(LINUX_DIR)/sound/soc/$(SND_EP93XX_SOC_DIR)/snd-soc-simone.ko
+ FILES:=$(LINUX_DIR)/sound/soc/cirrus/snd-soc-simone.ko
AUTOLOAD:=$(call AutoLoad,59,snd-soc-ep93xx)
endef