summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorFelix Fietkau <nbd@openwrt.org>2015-04-23 08:27:22 +0000
committerFelix Fietkau <nbd@openwrt.org>2015-04-23 08:27:22 +0000
commite597a4190e8d82efaacb3123ced1a868d9fcbe02 (patch)
tree5ef5f20ab28f78cee7f5811f1944a6614eacc056
parenteba659cbbac0bd31889eb7ca58bf9c86f7dd0feb (diff)
downloadmaster-31e0f0ae-e597a4190e8d82efaacb3123ced1a868d9fcbe02.tar.gz
master-31e0f0ae-e597a4190e8d82efaacb3123ced1a868d9fcbe02.tar.bz2
master-31e0f0ae-e597a4190e8d82efaacb3123ced1a868d9fcbe02.zip
package-ipkg.mk: fix typo (patch from #19540)
Signed-off-by: Felix Fietkau <nbd@openwrt.org> SVN-Revision: 45568
-rw-r--r--include/package-ipkg.mk2
1 files changed, 1 insertions, 1 deletions
diff --git a/include/package-ipkg.mk b/include/package-ipkg.mk
index 637e3061f0..eb4c874047 100644
--- a/include/package-ipkg.mk
+++ b/include/package-ipkg.mk
@@ -129,7 +129,7 @@ ifeq ($(DUMP),)
$(eval $(call BuildIPKGVariable,$(1),preinst,,1))
$(eval $(call BuildIPKGVariable,$(1),postinst,-pkg,1))
$(eval $(call BuildIPKGVariable,$(1),prerm,-pkg,1))
- $(eval $(call BuildIPKGVariable,$(1),postrm,1))
+ $(eval $(call BuildIPKGVariable,$(1),postrm,,1))
$(STAGING_DIR_ROOT)/stamp/.$(1)_installed: $(STAMP_BUILT)
rm -rf $(STAGING_DIR_ROOT)/tmp-$(1)