summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorHauke Mehrtens <hauke@hauke-m.de>2013-02-16 16:27:33 +0000
committerHauke Mehrtens <hauke@hauke-m.de>2013-02-16 16:27:33 +0000
commitce6a7543fe93a7f5f8608d842520f74550ed9054 (patch)
tree863482abaf71ba176dc6a89f3910473aeea4b021
parent9de704a03bd40c5ebfdd93106f806bd1a52cf7a7 (diff)
downloadmaster-31e0f0ae-ce6a7543fe93a7f5f8608d842520f74550ed9054.tar.gz
master-31e0f0ae-ce6a7543fe93a7f5f8608d842520f74550ed9054.tar.bz2
master-31e0f0ae-ce6a7543fe93a7f5f8608d842520f74550ed9054.zip
brcm47xx: BGMAC - Adjust AutoLoad number to be prior to switch modules
Adjust the "AutoLoad" number for the BGMAC module to be prior to the switch modules. This probably isn't real important as the modules are loaded in the correct order by preinit anyway. Signed-off-by: Nathan Hintz <nlhintz@hotmail.com> SVN-Revision: 35625
-rw-r--r--target/linux/brcm47xx/modules.mk2
1 files changed, 1 insertions, 1 deletions
diff --git a/target/linux/brcm47xx/modules.mk b/target/linux/brcm47xx/modules.mk
index 2ea637df05..458c1ea5e4 100644
--- a/target/linux/brcm47xx/modules.mk
+++ b/target/linux/brcm47xx/modules.mk
@@ -43,7 +43,7 @@ define KernelPackage/bgmac
DEPENDS:=@TARGET_brcm47xx
SUBMENU:=$(NETWORK_DEVICES_MENU)
FILES:=$(LINUX_DIR)/drivers/net/ethernet/broadcom/bgmac.ko
- AUTOLOAD:=$(call AutoLoad,50,bgmac)
+ AUTOLOAD:=$(call AutoLoad,19,bgmac)
endef
define KernelPackage/bgmac/description