summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorJohn Crispin <john@openwrt.org>2015-08-17 05:57:55 +0000
committerJohn Crispin <john@openwrt.org>2015-08-17 05:57:55 +0000
commit5e1ea4810b1ddcc49901a388a917e1a2b3bc8086 (patch)
tree9bf6d9544b63fd22a513a5983604cdb96ea0a150
parentf38db7770779e014909955bd693202ee20042c2e (diff)
downloadmaster-31e0f0ae-5e1ea4810b1ddcc49901a388a917e1a2b3bc8086.tar.gz
master-31e0f0ae-5e1ea4810b1ddcc49901a388a917e1a2b3bc8086.tar.bz2
master-31e0f0ae-5e1ea4810b1ddcc49901a388a917e1a2b3bc8086.zip
ramips: fix Asus WL-330N{, 3G} boards names
There are other Asus boards supported in ramips target, so use the same naming scheme for WL-330N{,3G} boards and their dts files. Signed-off-by: Piotr Dymacz <pepe2k@gmail.com> SVN-Revision: 46615
-rw-r--r--target/linux/ramips/dts/WL-330N.dts (renamed from target/linux/ramips/dts/WL_330N.dts)2
-rw-r--r--target/linux/ramips/dts/WL-330N3G.dts (renamed from target/linux/ramips/dts/WL_330N3G.dts)2
-rw-r--r--target/linux/ramips/image/Makefile8
3 files changed, 6 insertions, 6 deletions
diff --git a/target/linux/ramips/dts/WL_330N.dts b/target/linux/ramips/dts/WL-330N.dts
index 14c78db093..0e7c027b70 100644
--- a/target/linux/ramips/dts/WL_330N.dts
+++ b/target/linux/ramips/dts/WL-330N.dts
@@ -3,7 +3,7 @@
/include/ "rt3050.dtsi"
/ {
- compatible = "WL_330N", "ralink,rt3050-soc";
+ compatible = "WL-330N", "ralink,rt3050-soc";
model = "Asus WL-330N";
palmbus@10000000 {
diff --git a/target/linux/ramips/dts/WL_330N3G.dts b/target/linux/ramips/dts/WL-330N3G.dts
index aa4c547e09..12a24b5692 100644
--- a/target/linux/ramips/dts/WL_330N3G.dts
+++ b/target/linux/ramips/dts/WL-330N3G.dts
@@ -3,7 +3,7 @@
/include/ "rt3050.dtsi"
/ {
- compatible = "WL_330N3G", "ralink,rt3050-soc";
+ compatible = "WL-330N3G", "ralink,rt3050-soc";
model = "Asus WL-330N3G";
palmbus@10000000 {
diff --git a/target/linux/ramips/image/Makefile b/target/linux/ramips/image/Makefile
index 6071ae7208..949c05e8ff 100644
--- a/target/linux/ramips/image/Makefile
+++ b/target/linux/ramips/image/Makefile
@@ -631,9 +631,9 @@ Image/Build/Profile/WHRG300N=$(call BuildFirmware/WHRG300N/$(1),$(1))
Image/Build/Profile/WIZARD8800=$(call BuildFirmware/Default8M/$(1),$(1),wizard-8800,WIZARD8800,Linux Kernel Image)
-Image/Build/Profile/WL_330N=$(call BuildFirmware/Default4M/$(1),$(1),wl-330n,WL_330N)
+Image/Build/Profile/WL-330N=$(call BuildFirmware/Default4M/$(1),$(1),wl-330n,WL-330N)
-Image/Build/Profile/WL_330N3G=$(call BuildFirmware/Default4M/$(1),$(1),wl-330n3g,WL_330N3G)
+Image/Build/Profile/WL-330N3G=$(call BuildFirmware/Default4M/$(1),$(1),wl-330n3g,WL-330N3G)
kernel_size_wl341v3=917504
rootfs_size_wl341v3=2949120
@@ -763,8 +763,8 @@ define Image/Build/Profile/Default
$(call Image/Build/Profile/WCR150GN,$(1))
$(call Image/Build/Profile/WHRG300N,$(1))
$(call Image/Build/Profile/WIZARD8800,$(1))
- $(call Image/Build/Profile/WL_330N,$(1))
- $(call Image/Build/Profile/WL_330N3G,$(1))
+ $(call Image/Build/Profile/WL-330N,$(1))
+ $(call Image/Build/Profile/WL-330N3G,$(1))
$(call Image/Build/Profile/WL341V3,$(1))
$(call Image/Build/Profile/WL-351,$(1))
$(call Image/Build/Profile/WNCE2001,$(1))