summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorJohn Crispin <john@openwrt.org>2013-07-04 13:30:41 +0000
committerJohn Crispin <john@openwrt.org>2013-07-04 13:30:41 +0000
commitdae7f61f31b91a50c4bc7657e4d78282cd11e913 (patch)
tree32b3a61bfc2126536c642f9b48e8856e37f75a87
parent7b6e3df6abef2070c26604520b8392e0808bac63 (diff)
downloadmaster-31e0f0ae-dae7f61f31b91a50c4bc7657e4d78282cd11e913.tar.gz
master-31e0f0ae-dae7f61f31b91a50c4bc7657e4d78282cd11e913.tar.bz2
master-31e0f0ae-dae7f61f31b91a50c4bc7657e4d78282cd11e913.zip
ubox: dont install lsbloader and symlink lsmod
Signed-off-by: John Crispin <blogic@openwrt.org> SVN-Revision: 37156
-rw-r--r--package/system/ubox/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/package/system/ubox/Makefile b/package/system/ubox/Makefile
index 84f55826a1..3824148f93 100644
--- a/package/system/ubox/Makefile
+++ b/package/system/ubox/Makefile
@@ -39,11 +39,11 @@ endef
define Package/ubox/install
$(INSTALL_DIR) $(1)/sbin $(1)/usr/sbin
- $(INSTALL_BIN) $(PKG_INSTALL_DIR)/usr/sbin/{mount_root,kmodloader,lsbloader,board} $(1)/sbin/
+ $(INSTALL_BIN) $(PKG_INSTALL_DIR)/usr/sbin/{mount_root,kmodloader} $(1)/sbin/
ln -s /sbin/mount_root $(1)/sbin/switch2jffs
ln -s /sbin/mount_root $(1)/sbin/jffs2reset
ln -s /sbin/mount_root $(1)/sbin/jffs2mark
- ln -s /sbin/kmodloader $(1)/usr/sbin/lsmod
+# ln -s /sbin/kmodloader $(1)/usr/sbin/lsmod
ln -s /sbin/kmodloader $(1)/usr/sbin/modinfo
endef