summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorFelix Fietkau <nbd@openwrt.org>2009-05-04 16:38:06 +0000
committerFelix Fietkau <nbd@openwrt.org>2009-05-04 16:38:06 +0000
commitd7c2fc499d4a71ad735be3210059a434eb29e550 (patch)
tree47e5f16ef335d7a8c57e41eebf6c6de205797784
parent3a3df94c513eb5041b04646acb5562e812f79f7e (diff)
downloadmaster-31e0f0ae-d7c2fc499d4a71ad735be3210059a434eb29e550.tar.gz
master-31e0f0ae-d7c2fc499d4a71ad735be3210059a434eb29e550.tar.bz2
master-31e0f0ae-d7c2fc499d4a71ad735be3210059a434eb29e550.zip
libnl-tiny: add -fpic
SVN-Revision: 15594
-rw-r--r--package/libnl-tiny/Makefile2
1 files changed, 2 insertions, 0 deletions
diff --git a/package/libnl-tiny/Makefile b/package/libnl-tiny/Makefile
index 8a674aa018..4b02ef16be 100644
--- a/package/libnl-tiny/Makefile
+++ b/package/libnl-tiny/Makefile
@@ -28,6 +28,8 @@ define Build/Prepare
$(CP) ./src/* $(PKG_BUILD_DIR)/
endef
+TARGET_CFLAGS += $(FPIC)
+
define Build/Compile
$(MAKE) -C $(PKG_BUILD_DIR) \
$(TARGET_CONFIGURE_OPTS) \